<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta property="og:title" content="Lexy Panterra" />
	<meta property="og:site_name" content="HOLLYWIRE" />
		<meta name="twitter:image" content="https://hollywire.com/wp-content/uploads/2020/01/Lexy-Pantera-Hollywire-800x450.jpg" />
	<meta property="og:image" content="https://hollywire.com/wp-content/uploads/2020/01/Lexy-Pantera-Hollywire-800x450.jpg" />
	<meta property="og:image:secure_url" content="https://hollywire.com/wp-content/uploads/2020/01/Lexy-Pantera-Hollywire-800x450.jpg" />
			<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hollywire.com/xmlrpc.php" />
	<title>Lexy Panterra - HOLLYWIRE</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO Premium plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lexy Panterra is in the Hollywire studio with Jana Rosenberg!! Her EP &quot;A Gemini Valentine&quot; is OUT now!! We chat with Lexy about the EP and the other artist she brought on to be part of it. We also chat with her about her epic music video &quot;Pretty Young Savage&quot; ft. Too Short. In case you haven&#039;t seen it yet, there is a special guest appearance by Drake&#039;s dad. Watch our interview with Lexy now and then go stream &quot;A Gemini Valentine&quot;!"/>
<link rel="canonical" href="https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lexy Panterra - HOLLYWIRE" />
<meta property="og:description" content="Lexy Panterra is in the Hollywire studio with Jana Rosenberg!! Her EP &quot;A Gemini Valentine&quot; is OUT now!! We chat with Lexy about the EP and the other artist she brought on to be part of it. We also chat with her about her epic music video &quot;Pretty Young Savage&quot; ft. Too Short. In case you haven&#039;t seen it yet, there is a special guest appearance by Drake&#039;s dad. Watch our interview with Lexy now and then go stream &quot;A Gemini Valentine&quot;!" />
<meta property="og:url" content="https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/" />
<meta property="og:site_name" content="HOLLYWIRE" />
<meta property="article:publisher" content="https://www.facebook.com/HOLLYWIRE/" />
<meta property="article:tag" content="artists" />
<meta property="article:tag" content="BTS" />
<meta property="article:tag" content="celeb lifestyle" />
<meta property="article:tag" content="Celeb News" />
<meta property="article:tag" content="Celebrities" />
<meta property="article:tag" content="Celebrity Interviews" />
<meta property="article:tag" content="Celebrity News" />
<meta property="article:tag" content="Celebs" />
<meta property="article:tag" content="dance-pop" />
<meta property="article:tag" content="Drake" />
<meta property="article:tag" content="drakes dad" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="entertainment news" />
<meta property="article:tag" content="hip hop" />
<meta property="article:tag" content="Hollywire" />
<meta property="article:tag" content="Hollywire news" />
<meta property="article:tag" content="hot on hollywire" />
<meta property="article:tag" content="lexy panterra" />
<meta property="article:tag" content="lexy panterra and drakes dad" />
<meta property="article:tag" content="lexy panterra interview" />
<meta property="article:tag" content="lexy panterra music" />
<meta property="article:tag" content="lexy panterra music video" />
<meta property="article:tag" content="lexy panterra news" />
<meta property="article:tag" content="lexy panterra twerk" />
<meta property="article:tag" content="Lifestyle" />
<meta property="article:tag" content="lifestyle and entertainment" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="music interviews" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Pop Culture" />
<meta property="article:tag" content="pop culture news" />
<meta property="article:tag" content="pretty young savage" />
<meta property="article:tag" content="pretty young savage music video" />
<meta property="article:tag" content="rap" />
<meta property="article:tag" content="red carpets" />
<meta property="article:tag" content="TV News" />
<meta property="article:tag" content="twerk" />
<meta property="article:section" content="POPULAR CELEBRITY INTERVIEWS" />
<meta property="article:published_time" content="2020-01-31T20:04:37-08:00" />
<meta property="article:modified_time" content="2020-01-31T21:14:07-08:00" />
<meta property="og:updated_time" content="2020-01-31T21:14:07-08:00" />
<meta property="og:image" content="https://hollywire.com/wp-content/uploads/2020/01/Lexy-Pantera-Hollywire.jpg" />
<meta property="og:image:secure_url" content="https://hollywire.com/wp-content/uploads/2020/01/Lexy-Pantera-Hollywire.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lexy Panterra is in the Hollywire studio with Jana Rosenberg!! Her EP &quot;A Gemini Valentine&quot; is OUT now!! We chat with Lexy about the EP and the other artist she brought on to be part of it. We also chat with her about her epic music video &quot;Pretty Young Savage&quot; ft. Too Short. In case you haven&#039;t seen it yet, there is a special guest appearance by Drake&#039;s dad. Watch our interview with Lexy now and then go stream &quot;A Gemini Valentine&quot;!" />
<meta name="twitter:title" content="Lexy Panterra - HOLLYWIRE" />
<meta name="twitter:site" content="@hollywire" />
<meta name="twitter:image" content="https://hollywire.com/wp-content/uploads/2020/01/Lexy-Pantera-Hollywire.jpg" />
<meta name="twitter:creator" content="@hollywire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hollywire.com/#organization","name":"HOLLYWIRE","url":"https://hollywire.com/","sameAs":["https://www.facebook.com/HOLLYWIRE/","https://www.instagram.com/hollywire/","https://www.linkedin.com/company/hollywire/","https://youtube.com/Hollywire","https://twitter.com/hollywire"],"logo":{"@type":"ImageObject","@id":"https://hollywire.com/#logo","url":"https://hollywire.com/wp-content/uploads/2019/01/HW_LOGOLogo.png","width":617,"height":216,"caption":"HOLLYWIRE"},"image":{"@id":"https://hollywire.com/#logo"}},{"@type":"WebSite","@id":"https://hollywire.com/#website","url":"https://hollywire.com/","name":"HOLLYWIRE","publisher":{"@id":"https://hollywire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://hollywire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/#webpage","url":"https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/","inLanguage":"en","name":"Lexy Panterra - HOLLYWIRE","isPartOf":{"@id":"https://hollywire.com/#website"},"image":{"@type":"ImageObject","@id":"https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/#primaryimage","url":"https://hollywire.com/wp-content/uploads/2020/01/Lexy-Pantera-Hollywire.jpg","width":1920,"height":1080},"primaryImageOfPage":{"@id":"https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/#primaryimage"},"datePublished":"2020-01-31T20:04:37-08:00","dateModified":"2020-01-31T21:14:07-08:00","description":"Lexy Panterra is in the Hollywire studio with Jana Rosenberg!! Her EP \"A Gemini Valentine\" is OUT now!! We chat with Lexy about the EP and the other artist she brought on to be part of it. We also chat with her about her epic music video \"Pretty Young Savage\" ft. Too Short. In case you haven't seen it yet, there is a special guest appearance by Drake's dad. Watch our interview with Lexy now and then go stream \"A Gemini Valentine\"!"},{"@type":"NewsArticle","@id":"https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/#article","isPartOf":{"@id":"https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/#webpage"},"author":{"@id":"https://hollywire.com/author/admin/#author"},"headline":"Lexy Panterra","datePublished":"2020-01-31T20:04:37-08:00","dateModified":"2020-01-31T21:14:07-08:00","commentCount":0,"mainEntityOfPage":"https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/#webpage","publisher":{"@id":"https://hollywire.com/#organization"},"image":{"@id":"https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/#primaryimage"},"keywords":"artists,BTS,celeb lifestyle,Celeb News,Celebrities,Celebrity Interviews,Celebrity News,Celebs,dance-pop,Drake,drakes dad,Entertainment,entertainment news,hip hop,Hollywire,Hollywire news,hot on hollywire,lexy panterra,lexy panterra and drakes dad,lexy panterra interview,lexy panterra music,lexy panterra music video,lexy panterra news,lexy panterra twerk,Lifestyle,lifestyle and entertainment,music,music interviews,News,Pop Culture,pop culture news,pretty young savage,pretty young savage music video,rap,red carpets,TV News,twerk","articleSection":"POPULAR CELEBRITY INTERVIEWS","copyrightYear":"2020","copyrightHolder":{"@id":"https://hollywire.com#organization"}},{"@type":["Person"],"@id":"https://hollywire.com/author/admin/#author","name":"admin","image":{"@type":"ImageObject","@id":"https://hollywire.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9e6552fb96fc4df3a46f6f79e8536165?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HOLLYWIRE &raquo; Feed" href="https://hollywire.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hollywire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hollywire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://hollywire.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hollywire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hollywire.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://hollywire.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://hollywire.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://hollywire.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://hollywire.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=%3A&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://hollywire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://hollywire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='progression-style-css'  href='https://hollywire.com/wp-content/themes/viseo-progression/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='progression-google-fonts-css'  href='//fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A300%2C400%2C500%2C700%7CArimo%3A400%2C700%7C%26subset%3Dlatin&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='progression-studios-custom-style-css'  href='https://hollywire.com/wp-content/themes/viseo-progression/css/progression_studios_custom_styles.css?ver=5.3.2' type='text/css' media='all' />
<style id='progression-studios-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='boosted-elements-progression-frontend-styles-css'  href='https://hollywire.com/wp-content/plugins/boosted-elements-progression/assets/css/frontend.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='boosted-elements-progression-prettyphoto-optional-css'  href='https://hollywire.com/wp-content/plugins/boosted-elements-progression/assets/css/prettyphoto.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-tables-css'  href='https://hollywire.com/wp-content/plugins/tables-for-elementor/assets/css/frontend.min.css?ver=1.0.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hollywire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hollywire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hollywire.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<link rel='https://api.w.org/' href='https://hollywire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hollywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hollywire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://hollywire.com/?p=23002' />
<link rel="alternate" type="application/json+oembed" href="https://hollywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywire.com%2Fcelebrity-interviews%2Flexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hollywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywire.com%2Fcelebrity-interviews%2Flexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2361809-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2361809-3');
</script>


<meta name="p:domain_verify" content="71d7688d8335ef9fb891610d1dbcc863"/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HEADER HOLLYWIRE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2730152450850894"
     data-ad-slot="5186355605"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.3.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hollywire-network/loader.js');
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["celebrity-interviews"],"pageAttributes":["artists","bts","celeb-lifestyle","celeb-news","celebrities","celebrity-interviews","celebrity-news","celebs","dance-pop","drake","drakes-dad","entertainment","entertainment-news","hip-hop","hollywire","hollywire-news","hot-on-hollywire","lexy-panterra","lexy-panterra-and-drakes-dad","lexy-panterra-interview","lexy-panterra-music","lexy-panterra-music-video","lexy-panterra-news","lexy-panterra-twerk","lifestyle","lifestyle-and-entertainment","music","music-interviews","news","pop-culture","pop-culture-news","pretty-young-savage","pretty-young-savage-music-video","rap","red-carpets","tv-news","twerk"],"pagePostAuthor":"admin"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WBLGPKL');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://hollywire.com/wp-content/uploads/2018/08/favcon-hw.png" sizes="32x32" />
<link rel="icon" href="https://hollywire.com/wp-content/uploads/2018/08/favcon-hw.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hollywire.com/wp-content/uploads/2018/08/favcon-hw.png" />
<meta name="msapplication-TileImage" content="https://hollywire.com/wp-content/uploads/2018/08/favcon-hw.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">body,  body input, body textarea, select { color: #555555; font-family: 'Arimo'; }
#viseo-progression-header-top { }
nav#site-navigation, nav#progression-studios-right-navigation { font-family: 'Fira Sans Condensed'; }
.sf-menu ul, #main-nav-mobile { }
ul.mobile-menu-pro .sf-mega h2.mega-menu-heading a, ul.mobile-menu-pro .sf-mega h2.mega-menu-heading, .sf-mega h2.mega-menu-heading, body #progression-sticky-header header .sf-mega h2.mega-menu-heading a, body header .sf-mega h2.mega-menu-heading a { color: #ffffff; }
#page-title-pro h1 { font-size: 50px; letter-spacing: 5px; }
#page-title-pro h4 { }
h1 { text-decoration: none; }
h2 { text-decoration: none; }
h3 { text-decoration: none; }
h4 { text-decoration: none; }
h5 { text-decoration: none; }
h6 { text-decoration: none; }
footer#site-footer { }
footer#site-footer a { }
footer#site-footer a:hover { }
#copyright-text { }
footer#site-footer #progression-studios-copyright ul.progression-studios-footer-nav-container-class a, footer#site-footer ul.progression-studios-footer-nav-container-class a { }
footer#site-footer #progression-studios-copyright ul.progression-studios-footer-nav-container-class li.current-menu-item a, footer#site-footer  #progression-studios-copyright ul.progression-studios-footer-nav-container-class a:hover, footer#site-footer ul.progression-studios-footer-nav-container-class li.current-menu-item a, footer#site-footer ul.progression-studios-footer-nav-container-class a:hover { }
footer#site-footer h4.widget-title { color: #4ad5dc; }
#boxed-layout-pro .woocommerce-checkout-payment input.button, #boxed-layout-pro button.button, #boxed-layout-pro a.button, #infinite-nav-pro a, .post-password-form input[type=submit], #respond input#submit, .wpcf7-form input.wpcf7-submit { text-decoration: none; }
.overlay-blog-meta-category-list span, .blog-meta-category-list a, .blog-meta-category-list a:hover { }
h2.overlay-progression-blog-title, h2.progression-blog-title { }
.progression-post-meta { }
.progression-post-meta a:hover, .progression-post-meta a { }
.single-blog-meta-category-list a, .single-blog-meta-category-list a:hover { }
h1.blog-page-title { }
.single-progression-post-meta, .single-progression-post-meta a, .single-progression-post-meta a:hover { }
.blog-single-comments-viewcount, .blog-single-comments-viewcount a, .blog-single-comments-viewcount a:hover { }
ul.products li.product .progression-studios-shop-index-content h2.woocommerce-loop-product__title,  ul.products li.product .progression-studios-shop-index-content h2.woocommerce-loop-category__title { text-decoration: none; }
ul.products li.product .progression-studios-shop-index-content span.price del span.woocommerce-Price-amount, ul.products li.product .progression-studios-shop-index-content span.price ins span.woocommerce-Price-amount, ul.products li.product .progression-studios-shop-index-content span.price span.woocommerce-Price-amount { text-decoration: none; }
.woocommerce-shop-single h1 { text-decoration: none; }
.woocommerce-shop-single p.price span.woocommerce-Price-amount { text-decoration: none; }
.sidebar { text-decoration: none; }
.sidebar h4.widget-title { color: #5cc7d2; text-decoration: none; }
.sidebar a { text-decoration: none; }
.sidebar ul li.current-cat, .sidebar ul li.current-cat a, .sidebar a:hover { text-decoration: none; }
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-23002 single-format-standard theme-viseo-progression woocommerce-no-js elementor-default">
			<div id="boxed-layout-pro" 	class="
										progression-studios-header-full-width 
		progression-studios-logo-position-left 
		 
						
											progression-studios-one-page-nav-off			"
>
		
		<div id="progression-studios-header-position">
		<div id="viseo-progression-header-top" class="progression_studios_hide_top_left_bar progression_studios_hide_top_left_right">
	<div class="width-container-pro">
		
		<div class="progression-studios-header-left">
						<div id="taboola-4" class="header-top-item widget widget_taboola"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'alternating-thumbnails-a', container:'taboola-4', placement:'progression-studios-header-top-left-4', target_type: 'mix'});</script></div>						<div class="clearfix-pro"></div>
		</div>

		<div class="progression-studios-header-right">
												<div class="clearfix-pro"></div>
		</div>
		
		<div class="clearfix-pro"></div>
	</div>
</div><!-- close #header-top -->		
		<div id="progression-sticky-header">			<header id="masthead-pro" class="progression-studios-site-header progression-studios-nav-center">
				<div id="progression-studios-sidebar-sticky-header">					
					<div id="logo-nav-pro">
						
						<div class="width-container-pro progression-studios-logo-container">
							<h1 id="logo-pro" class="logo-inside-nav-pro noselect">	<a href="https://hollywire.com/" title="HOLLYWIRE" rel="home">		
		
	
		
			<img src="https://hollywire.com/wp-content/uploads/2018/05/HW_LOGOLogo.png" alt="HOLLYWIRE" class="progression-studios-default-logo	">
		
		</a>
</h1>
						</div><!-- close .width-container-pro -->
						
							
		
	<div class="width-container-pro optional-centered-area-on-mobile">
		
	<nav id="progression-studios-right-navigation">
	<div class="menu-main-right-navigation-container"><ul id="menu-main-right-navigation" class="menu"><li class="normal-item-pro  menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a    href="https://sunsetstrand.com/"><span class="progression-studios-menu-title">SUNSET STRAND</span></a></li>
</ul></div><div class="clearfix-pro"></div>
	</nav>
	
		<div class="mobile-menu-icon-pro noselect"><i class="fa fa-bars"></i></div>
		
		<div id="progression-studios-header-search-icon" class="noselect">
			<i class="pe-7s-search"></i>
			<div id="panel-search-progression">
				<form method="get" class="search-form" action="https://hollywire.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Submit">
	<div class="clearfix-pro"></div>
</form><div class="clearfix-pro"></div>
			</div>
		</div>
		
	
		
		<div id="progression-inline-icons">
<div class="progression-studios-social-icons">
	
																	
									
		
		
	<div class="clearfix-pro"></div>
</div><!-- close .progression-studios-social-icons --></div>		
		<div id="progression-nav-container">
			<nav id="site-navigation" class="main-navigation">
				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li class="normal-item-pro  menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15264"><a    href="https://hollywire.com/hollywire-original-shows/"><span class="progression-studios-menu-title">SHOWS</span></a>
<ul class="menu-pro sub-menu">
	<li class="normal-item-pro  menu-item menu-item-type-custom menu-item-object-custom menu-item-20950"><a    href="https://hollywire.com/hollywire-behind-the-fame-podcast/"><span class="progression-studios-menu-title">BEHIND THE FAME PODCAST</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-19632"><a    href="https://hollywire.com/hollywire-on-the-road/"><span class="progression-studios-menu-title">HOLLYWIRE ON THE ROAD</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-22079"><a    href="https://hollywire.com/heartthrobs-and-hotties/"><span class="progression-studios-menu-title">HEARTTHROBS AND HOTTIES</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-19405"><a    href="https://hollywire.com/hollywire-vlogs/"><span class="progression-studios-menu-title">HOLLYWIRE VLOGS</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-custom menu-item-object-custom menu-item-15267"><a    href="https://hollywire.com/hollywire-polaroid-series/"><span class="progression-studios-menu-title">HOLLYWIRE POLAROID SERIES</span></a></li>
</ul>
</li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-324"><a    href="https://hollywire.com/category/celebrity-interviews/"><span class="progression-studios-menu-title">POPULAR CELEBRITY INTERVIEWS</span></a>
<ul class="menu-pro sub-menu">
	<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1710"><a    href="https://hollywire.com/category/greatest-celebrity-interviews/"><span class="progression-studios-menu-title">GREATEST CELEBRITY INTERVIEWS</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a    href="https://hollywire.com/category/music/"><span class="progression-studios-menu-title">HOLLYWIRE MUSIC INTERVIEWS</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a    href="https://hollywire.com/category/sports/"><span class="progression-studios-menu-title">HOLLYWIRE SPORTS INTERVIEWS</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a    href="https://hollywire.com/category/top-celebrity-latest-television-interviews/"><span class="progression-studios-menu-title">POPULAR CELEBRITY TV INTERVIEWS</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a    href="https://hollywire.com/category/film/"><span class="progression-studios-menu-title">LATEST FILM INTERVIEWS</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861"><a    href="https://hollywire.com/category/influencers/"><span class="progression-studios-menu-title">TOP INFLUENCERS INTERVIEWS</span></a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a    href="https://hollywire.com/category/news/celebrity-news-latest-interviews/"><span class="progression-studios-menu-title">CELEBRITY NEWS</span></a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2808"><a    href="https://hollywire.com/fan-access/"><span class="progression-studios-menu-title">FAN ACCESS</span></a>
<ul class="menu-pro sub-menu">
	<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-3775"><a    href="https://hollywire.com/become-a-host/"><span class="progression-studios-menu-title">BECOME A HOLLYWIRE HOST</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-2167"><a    href="https://hollywire.com/hollywire-polaroid/"><span class="progression-studios-menu-title">HOLLYWIRE POLAROIDS</span></a></li>
</ul>
</li>
</ul></div><div class="clearfix-pro"></div>
			</nav>
			<div class="clearfix-pro"></div>
		</div><!-- close #progression-nav-container -->
		

		
		<div class="clearfix-pro"></div>
	</div><!-- close .width-container-pro -->
	
			
						
					</div><!-- close #logo-nav-pro -->
					
		<div id="main-nav-mobile">
			
			<div class="progression-studios-social-icons">
	
																																																																	
																																	
					
				<div class="clearfix-pro"></div>
			</div><!-- close .progression-studios-social-icons -->
			
							<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="mobile-menu-pro"><li class="normal-item-pro  menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15264"><a    href="https://hollywire.com/hollywire-original-shows/"><span class="progression-studios-menu-title">SHOWS</span></a>
<ul class="menu-pro sub-menu">
	<li class="normal-item-pro  menu-item menu-item-type-custom menu-item-object-custom menu-item-20950"><a    href="https://hollywire.com/hollywire-behind-the-fame-podcast/"><span class="progression-studios-menu-title">BEHIND THE FAME PODCAST</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-19632"><a    href="https://hollywire.com/hollywire-on-the-road/"><span class="progression-studios-menu-title">HOLLYWIRE ON THE ROAD</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-22079"><a    href="https://hollywire.com/heartthrobs-and-hotties/"><span class="progression-studios-menu-title">HEARTTHROBS AND HOTTIES</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-19405"><a    href="https://hollywire.com/hollywire-vlogs/"><span class="progression-studios-menu-title">HOLLYWIRE VLOGS</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-custom menu-item-object-custom menu-item-15267"><a    href="https://hollywire.com/hollywire-polaroid-series/"><span class="progression-studios-menu-title">HOLLYWIRE POLAROID SERIES</span></a></li>
</ul>
</li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-324"><a    href="https://hollywire.com/category/celebrity-interviews/"><span class="progression-studios-menu-title">POPULAR CELEBRITY INTERVIEWS</span></a>
<ul class="menu-pro sub-menu">
	<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1710"><a    href="https://hollywire.com/category/greatest-celebrity-interviews/"><span class="progression-studios-menu-title">GREATEST CELEBRITY INTERVIEWS</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a    href="https://hollywire.com/category/music/"><span class="progression-studios-menu-title">HOLLYWIRE MUSIC INTERVIEWS</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a    href="https://hollywire.com/category/sports/"><span class="progression-studios-menu-title">HOLLYWIRE SPORTS INTERVIEWS</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a    href="https://hollywire.com/category/top-celebrity-latest-television-interviews/"><span class="progression-studios-menu-title">POPULAR CELEBRITY TV INTERVIEWS</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a    href="https://hollywire.com/category/film/"><span class="progression-studios-menu-title">LATEST FILM INTERVIEWS</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861"><a    href="https://hollywire.com/category/influencers/"><span class="progression-studios-menu-title">TOP INFLUENCERS INTERVIEWS</span></a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a    href="https://hollywire.com/category/news/celebrity-news-latest-interviews/"><span class="progression-studios-menu-title">CELEBRITY NEWS</span></a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2808"><a    href="https://hollywire.com/fan-access/"><span class="progression-studios-menu-title">FAN ACCESS</span></a>
<ul class="menu-pro sub-menu">
	<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-3775"><a    href="https://hollywire.com/become-a-host/"><span class="progression-studios-menu-title">BECOME A HOLLYWIRE HOST</span></a></li>
	<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-2167"><a    href="https://hollywire.com/hollywire-polaroid/"><span class="progression-studios-menu-title">HOLLYWIRE POLAROIDS</span></a></li>
</ul>
</li>
</ul></div>						
			<div class="sidebar progression-studios-mobile-sidebar"></div>
			
			<div class="clearfix-pro"></div>
		</div><!-- close #mobile-menu-container -->				
				</div><!-- close #progression-studios-sidebar-sticky-header -->			</header>
		</div><!-- close #progression-sticky-header -->		</div><!-- close #progression-studios-header-position -->
	
		
	


	
	<div id="page-title-pro-post-page" class="progression-studios-embedded-video-single   remove-page-title-image">
		<div id="blog-post-overlay-image" style="background-image:url('https://hollywire.com/wp-content/uploads/2020/01/Lexy-Pantera-Hollywire-1400x700.jpg')"></div>				
				
				
				
									<div class="clearfix-pro"></div>
					<div class="blog-post-video-manual-embed">						
						<iframe title="Lexy Panterra Twerks On Drake&#039;s DAD In &quot;Pretty Young Savage&quot; Music Video | Hollywire" width="1200" height="675" src="https://www.youtube.com/embed/47LIHfZIFUw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>					</div>
										
				<div id="blog-post-title-meta-container">
					<div class="width-container-pro">
						
						<div class="blog-single-comments-viewcount">
																				</div><!-- close .blog-floating-comments-viewcount -->
						
					<div class="single-blog-meta-category-list"><a href="https://hollywire.com/category/celebrity-interviews/" rel="category tag">POPULAR CELEBRITY INTERVIEWS</a></div>					<h1 class="blog-page-title">Lexy Panterra</h1>
				
					<div class="single-progression-post-meta">
										
							
					</div>
					<div class="clearfix-pro"></div>
					</div><!-- close .width-container-pro -->
				</div><!-- close #blog-post-title-meta-container -->					
	</div><!-- #page-title-pro -->
	

	


	
	<div class="blog-single-social-sharing-container">
		<ul class="blog-single-social-sharing noselect">

			<li><a href="https://twitter.com/share?text=Lexy+Panterra&url=https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/" title="Twitter" class="twitter-share" target="_blank"><i class="fa fa-twitter"></i><span class="progression-single-dash">&ndash;</span><span class="blog-single-sharing-text">Share on Twitter</span></a></li>
						
			<li><a href="http://www.facebook.com/sharer.php?u=https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/&t=Lexy+Panterra" title="Share on Facebook" class="facebook-share" target="_blank"><i class="fa fa-facebook"></i><span class="progression-single-dash">&ndash;</span><span class="blog-single-sharing-text">Share on Facebook</span></a></li>
						
			
				
				
			
			<li><a href="http://reddit.com/submit?url=https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/&amp;title=Lexy+Panterra" title="Share on Reddit" class="reddit-share" target="_blank"><i class="fa fa-reddit-alien"></i><span class="progression-single-dash">&ndash;</span><span class="blog-single-sharing-text">Share on Reddit</span></a></li>
				
				
			
				
			<li><a href="mailto:?subject=Lexy+Panterra&amp;body=https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/" title="Share on E-mail" class="mail-share"><i class="fa fa-envelope-o"></i><span class="progression-single-dash">&ndash;</span><span class="blog-single-sharing-text">Share via Email</span></a></li>
				
		</ul>
	<div class="clearfix-pro"></div>
</div>
	
	<div id="content-pro" class="site-content-blog-post ">

		<div class="width-container-pro ">
				
				<div id="main-container-pro">					
					
					
					
					
<div id="post-23002" class="post-23002 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-interviews tag-artists tag-bts tag-celeb-lifestyle tag-celeb-news tag-celebrities tag-celebrity-interviews tag-celebrity-news tag-celebs tag-dance-pop tag-drake tag-drakes-dad tag-entertainment tag-entertainment-news tag-hip-hop tag-hollywire tag-hollywire-news tag-hot-on-hollywire tag-lexy-panterra tag-lexy-panterra-and-drakes-dad tag-lexy-panterra-interview tag-lexy-panterra-music tag-lexy-panterra-music-video tag-lexy-panterra-news tag-lexy-panterra-twerk tag-lifestyle tag-lifestyle-and-entertainment tag-music tag-music-interviews tag-news tag-pop-culture tag-pop-culture-news tag-pretty-young-savage tag-pretty-young-savage-music-video tag-rap tag-red-carpets tag-tv-news tag-twerk">
	<div class="progression-single-container">

		<div class="progression-blog-single-content">
			
										<div class="widget-area-top-of-posts"><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-6t+ed+2i-1n-4w"
     data-ad-client="ca-pub-2730152450850894"
     data-ad-slot="2368772535"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="taboola-3" class="widget widget_taboola"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'alternating-thumbnails-a', container:'taboola-3', placement:'progression-studios-post-widgets-top-3', target_type: 'mix'});</script></div></div>			
									
			<div class="progression-studios-blog-single-excerpt">
				
<p><a href="https://hollywire.com/news/celebrity-news-latest-interviews/billie-eilish-camila-cabello-demi-lovato-and-ariana-grande-grammy-surprises/">Lexy Panterra</a> is in the Hollywire studio with Jana Rosenberg!! Her EP &#8220;A Gemini Valentine&#8221; is OUT now!! We chat with Lexy about the EP and the other artist she brought on to be part of it. We also chat with her about her epic music video &#8220;Pretty Young Savage&#8221; ft. Too Short. In case you haven&#8217;t seen it yet, there is a special guest appearance by Drake&#8217;s dad. Watch our interview with Lexy now and then go stream &#8220;A Gemini Valentine&#8221;! </p>
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:right;margin:10px 0 10px 10px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px;" data-ad-client="pub-2730152450850894" data-ad-slot="9624446029" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px;" data-ad-client="pub-2730152450850894" data-ad-slot="9624446029" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px;" data-ad-client="pub-2730152450850894" data-ad-slot="9624446029" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px;" data-ad-client="pub-2730152450850894" data-ad-slot="9624446029" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});
window._taboola = window._taboola || [];
_taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});</script>
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2730152450850894" data-ad-slot="8657598699" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2730152450850894" data-ad-slot="8657598699" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2730152450850894" data-ad-slot="8657598699" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2730152450850894" data-ad-slot="8657598699" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<div class="post-views post-23002 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">36</span>
			</div>			
							</div>
			
										<div class="widget-area-bottom-of-posts"><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="amzn-assoc-ad-9a09929e-75d1-4e95-90f2-f65950136620"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9a09929e-75d1-4e95-90f2-f65950136620"></script></div></div></div>	
									
			<div class="tags-progression"><i class="fa fa-tags"></i><a href="https://hollywire.com/tag/artists/" rel="tag">artists</a> <a href="https://hollywire.com/tag/bts/" rel="tag">BTS</a> <a href="https://hollywire.com/tag/celeb-lifestyle/" rel="tag">celeb lifestyle</a> <a href="https://hollywire.com/tag/celeb-news/" rel="tag">Celeb News</a> <a href="https://hollywire.com/tag/celebrities/" rel="tag">Celebrities</a> <a href="https://hollywire.com/tag/celebrity-interviews/" rel="tag">Celebrity Interviews</a> <a href="https://hollywire.com/tag/celebrity-news/" rel="tag">Celebrity News</a> <a href="https://hollywire.com/tag/celebs/" rel="tag">Celebs</a> <a href="https://hollywire.com/tag/dance-pop/" rel="tag">dance-pop</a> <a href="https://hollywire.com/tag/drake/" rel="tag">Drake</a> <a href="https://hollywire.com/tag/drakes-dad/" rel="tag">drakes dad</a> <a href="https://hollywire.com/tag/entertainment/" rel="tag">Entertainment</a> <a href="https://hollywire.com/tag/entertainment-news/" rel="tag">entertainment news</a> <a href="https://hollywire.com/tag/hip-hop/" rel="tag">hip hop</a> <a href="https://hollywire.com/tag/hollywire/" rel="tag">Hollywire</a> <a href="https://hollywire.com/tag/hollywire-news/" rel="tag">Hollywire news</a> <a href="https://hollywire.com/tag/hot-on-hollywire/" rel="tag">hot on hollywire</a> <a href="https://hollywire.com/tag/lexy-panterra/" rel="tag">lexy panterra</a> <a href="https://hollywire.com/tag/lexy-panterra-and-drakes-dad/" rel="tag">lexy panterra and drakes dad</a> <a href="https://hollywire.com/tag/lexy-panterra-interview/" rel="tag">lexy panterra interview</a> <a href="https://hollywire.com/tag/lexy-panterra-music/" rel="tag">lexy panterra music</a> <a href="https://hollywire.com/tag/lexy-panterra-music-video/" rel="tag">lexy panterra music video</a> <a href="https://hollywire.com/tag/lexy-panterra-news/" rel="tag">lexy panterra news</a> <a href="https://hollywire.com/tag/lexy-panterra-twerk/" rel="tag">lexy panterra twerk</a> <a href="https://hollywire.com/tag/lifestyle/" rel="tag">Lifestyle</a> <a href="https://hollywire.com/tag/lifestyle-and-entertainment/" rel="tag">lifestyle and entertainment</a> <a href="https://hollywire.com/tag/music/" rel="tag">music</a> <a href="https://hollywire.com/tag/music-interviews/" rel="tag">music interviews</a> <a href="https://hollywire.com/tag/news/" rel="tag">News</a> <a href="https://hollywire.com/tag/pop-culture/" rel="tag">Pop Culture</a> <a href="https://hollywire.com/tag/pop-culture-news/" rel="tag">pop culture news</a> <a href="https://hollywire.com/tag/pretty-young-savage/" rel="tag">pretty young savage</a> <a href="https://hollywire.com/tag/pretty-young-savage-music-video/" rel="tag">pretty young savage music video</a> <a href="https://hollywire.com/tag/rap/" rel="tag">rap</a> <a href="https://hollywire.com/tag/red-carpets/" rel="tag">red carpets</a> <a href="https://hollywire.com/tag/tv-news/" rel="tag">TV News</a> <a href="https://hollywire.com/tag/twerk/" rel="tag">twerk</a></div><div class="clearfix-pro"></div> 
			
						
									<div id="progression-related-posts">
				<div class="progression-related-outline"><h4 class="progression-related-heading">You Might also like</h4></div>
				<div class="progression-realted-heading-border"></div>
				<ul class="progression-related-list">
								<li class="progression-related-list-item">
					
					<div id="post-21459" class="post-21459 post type-post status-publish format-standard has-post-thumbnail hentry category-hollywire-behind-the-fame-podcast category-celebrity-interviews tag-actors tag-behind-the-fame tag-behind-the-fame-hollywire tag-behind-the-fame-pod tag-behind-the-fame-podcast tag-bts tag-celebs tag-dosomething-org tag-entertainment tag-fame tag-film-and-tv tag-hollywire-behind-the-fame tag-hollywood tag-jason-genao tag-jason-genao-actor tag-jason-genao-behind-the-fame tag-jason-genao-car-accident tag-jason-genao-hollywire tag-jason-genao-interview tag-jason-genao-on-my-block tag-jason-genao-ride-and-seek tag-jason-genao-ruby tag-netflix tag-netflix-original-series tag-on-my-block tag-on-my-block-netflix tag-on-my-block-tv-show tag-pop-culture tag-ride-and-seek-campaign tag-ruby-on-my-block tag-teen-shows tag-teen-stars tag-teens">
													
<div id="post-21459" class="post-21459 post type-post status-publish format-standard has-post-thumbnail hentry category-hollywire-behind-the-fame-podcast category-celebrity-interviews tag-actors tag-behind-the-fame tag-behind-the-fame-hollywire tag-behind-the-fame-pod tag-behind-the-fame-podcast tag-bts tag-celebs tag-dosomething-org tag-entertainment tag-fame tag-film-and-tv tag-hollywire-behind-the-fame tag-hollywood tag-jason-genao tag-jason-genao-actor tag-jason-genao-behind-the-fame tag-jason-genao-car-accident tag-jason-genao-hollywire tag-jason-genao-interview tag-jason-genao-on-my-block tag-jason-genao-ride-and-seek tag-jason-genao-ruby tag-netflix tag-netflix-original-series tag-on-my-block tag-on-my-block-netflix tag-on-my-block-tv-show tag-pop-culture tag-ride-and-seek-campaign tag-ruby-on-my-block tag-teen-shows tag-teen-stars tag-teens">	
	<div class="progression-studios-default-blog-index ">

					<div class="progression-studios-feaured-image">
					
				
						
											
														
								<a href="https://hollywire.com/celebrity-interviews/jason-genao-opens-up-about-how-a-recent-car-accident-changed-his-life/">
																
												
								
				
		
					<img width="800" height="450" src="https://hollywire.com/wp-content/uploads/2019/08/JasonGenao_ThumbNT-800x450.jpg" class="attachment-progression-studios-blog-index size-progression-studios-blog-index wp-post-image" alt="" srcset="https://hollywire.com/wp-content/uploads/2019/08/JasonGenao_ThumbNT-800x450.jpg 800w, https://hollywire.com/wp-content/uploads/2019/08/JasonGenao_ThumbNT-300x169.jpg 300w, https://hollywire.com/wp-content/uploads/2019/08/JasonGenao_ThumbNT-768x432.jpg 768w, https://hollywire.com/wp-content/uploads/2019/08/JasonGenao_ThumbNT-1024x576.jpg 1024w, https://hollywire.com/wp-content/uploads/2019/08/JasonGenao_ThumbNT-600x338.jpg 600w, https://hollywire.com/wp-content/uploads/2019/08/JasonGenao_ThumbNT.jpg 1920w" sizes="(max-width: 800px) 100vw, 800px" />					
																				
					<div class="blog-floating-comments-viewcount">
																	</div><!-- close .blog-floating-comments-viewcount -->
					
				</a>
			</div><!-- close .progression-studios-feaured-image -->
		<!-- close video -->
		
		<div class="progression-blog-content">
							<div class="blog-meta-category-list"><a href="https://hollywire.com/category/hollywire-behind-the-fame-podcast/" rel="category tag">HOLLYWIRE BEHIND THE FAME PODCAST</a> <a href="https://hollywire.com/category/celebrity-interviews/" rel="category tag">POPULAR CELEBRITY INTERVIEWS</a></div>						
			<h2 class="progression-blog-title">
				
		
				<a href="https://hollywire.com/celebrity-interviews/jason-genao-opens-up-about-how-a-recent-car-accident-changed-his-life/">
						
				
		
Jason Genao</a></h2>

							<div class="progression-post-meta">
										
										
							
				</div>
						
			<div class="progression-studios-blog-excerpt">
				<p>Jason Genao is in the studio with Tony Moras and Jana Rosenberg for episode 5 of Hollywire&#8217;s BEHIND THE FAME podcast. We&#8217;re talking to Jason about all things acting, his fans and his success on Netflix&#8217;s &#8220;On My Block&#8221;. We also chat with him about what he&#8217;d want to be doing if he wasn&#8217;t acting. Watch/listen to the podcast to find out that and more! </p>
<p>Up and coming American actor, Jason Genao, is currently taking the world by storm. Raised in Jersey City, New Jersey, Genao knew he wanted to be an actor since he was nine years old. As a kid, he loved watching movies and reciting the lines alongside the actors and actresses on screen. After a few auditions, Jason booked a guest role on Law &#038; Order: Special Victims Unit. His success continued and landed a role on Netflix&#8217;s The Get Down as Napoleon. Genao has since starred in the film Logan and the CBS show God Friended Me. Since 2018, Jason stars as Ruby Martniez in Netflix&#8217;s On My Block. He plays a math genius who often acts as the voice of reason in the group. He is also the face of the 2019 DoSomething.org campaign, Ride &#038; Seek, which advocates for people to buckle up and stay safe while driving on the road. You can join Jason&#8217;s over one million followers on Instagram and watch him in the upcoming season 3 of On My Block.</p>
			
			
						</div>
			
			
			
		</div><!-- close .progression-blog-content -->
	
			
	<div class="clearfix-pro"></div>
	</div><!-- close .progression-studios-default-blog-index -->
</div><!-- #post-## -->											</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-17586" class="post-17586 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-celebrity-interviews category-top-celebrity-latest-television-interviews tag-blockbuster-movies tag-breaking-news tag-bts-hollywire tag-celebrity tag-celebrity-lifestyle tag-celebrity-news tag-celebrity-rumors tag-celebrity-style tag-celebs tag-dating-rumors tag-entertainment tag-entertainment-news tag-gossip tag-hollywire tag-hollywire-bts tag-hollywire-show tag-hot-on-hollywire tag-lennon-stella tag-lennon-stella-music tag-lennon-stella-nashville tag-lifestyle tag-movie tag-movie-stars tag-music tag-nashville tag-podcast tag-pop-culture tag-pop-star tag-rumors tag-style tag-style-trends slider-tags-slider">
													
<div id="post-17586" class="post-17586 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-celebrity-interviews category-top-celebrity-latest-television-interviews tag-blockbuster-movies tag-breaking-news tag-bts-hollywire tag-celebrity tag-celebrity-lifestyle tag-celebrity-news tag-celebrity-rumors tag-celebrity-style tag-celebs tag-dating-rumors tag-entertainment tag-entertainment-news tag-gossip tag-hollywire tag-hollywire-bts tag-hollywire-show tag-hot-on-hollywire tag-lennon-stella tag-lennon-stella-music tag-lennon-stella-nashville tag-lifestyle tag-movie tag-movie-stars tag-music tag-nashville tag-podcast tag-pop-culture tag-pop-star tag-rumors tag-style tag-style-trends slider-tags-slider">	
	<div class="progression-studios-default-blog-index ">

					<div class="progression-studios-feaured-image">
					
				
						
											
														
								<a href="https://hollywire.com/music/lennon-stella-reveals-her-favorite-song-from-her-ep-love-me-hollywire/">
																
												
								
				
		
					<img width="800" height="450" src="https://hollywire.com/wp-content/uploads/2019/03/lennon-stella-800x450.png" class="attachment-progression-studios-blog-index size-progression-studios-blog-index wp-post-image" alt="" />					
																				
					<div class="blog-floating-comments-viewcount">
																	</div><!-- close .blog-floating-comments-viewcount -->
					
				</a>
			</div><!-- close .progression-studios-feaured-image -->
		<!-- close video -->
		
		<div class="progression-blog-content">
							<div class="blog-meta-category-list"><a href="https://hollywire.com/category/music/" rel="category tag">HOLLYWIRE MUSIC INTERVIEWS</a> <a href="https://hollywire.com/category/celebrity-interviews/" rel="category tag">POPULAR CELEBRITY INTERVIEWS</a> <a href="https://hollywire.com/category/top-celebrity-latest-television-interviews/" rel="category tag">POPULAR CELEBRITY TV INTERVIEWS</a></div>						
			<h2 class="progression-blog-title">
				
		
				<a href="https://hollywire.com/music/lennon-stella-reveals-her-favorite-song-from-her-ep-love-me-hollywire/">
						
				
		
Lennon Stella</a></h2>

							<div class="progression-post-meta">
										
										
							
				</div>
						
			<div class="progression-studios-blog-excerpt">
				<p>Lennon Stella is in the Hollywire studio! We discuss her love for Nashville, TN and working on the tv show Nashville! She explains how they used her songs for the show and how it gave her time and experience while working on her own music. Her EP Love, Me is out! The most meaningful song to Lennon is Breakaway.</p>
			
			
						</div>
			
			
			
		</div><!-- close .progression-blog-content -->
	
			
	<div class="clearfix-pro"></div>
	</div><!-- close .progression-studios-default-blog-index -->
</div><!-- #post-## -->											</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-17555" class="post-17555 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-interviews tag-blockbuster-movies tag-breaking-news tag-bts-hollywire tag-celebrity tag-celebrity-lifestyle tag-celebrity-news tag-celebrity-rumors tag-celebrity-style tag-celebs tag-dating-rumors tag-entertainment tag-entertainment-news tag-gossip tag-hollywire tag-hollywire-bts tag-hollywire-show tag-hot-on-hollywire tag-jake-miller tag-jake-miller-interview tag-jake-miller-music tag-lifestyle tag-movie tag-movie-stars tag-music tag-podcast tag-pop-culture tag-pop-star tag-rumors tag-style tag-style-trends">
													
<div id="post-17555" class="post-17555 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-interviews tag-blockbuster-movies tag-breaking-news tag-bts-hollywire tag-celebrity tag-celebrity-lifestyle tag-celebrity-news tag-celebrity-rumors tag-celebrity-style tag-celebs tag-dating-rumors tag-entertainment tag-entertainment-news tag-gossip tag-hollywire tag-hollywire-bts tag-hollywire-show tag-hot-on-hollywire tag-jake-miller tag-jake-miller-interview tag-jake-miller-music tag-lifestyle tag-movie tag-movie-stars tag-music tag-podcast tag-pop-culture tag-pop-star tag-rumors tag-style tag-style-trends">	
	<div class="progression-studios-default-blog-index ">

					<div class="progression-studios-feaured-image">
					
				
						
											
														
								<a href="https://hollywire.com/celebrity-interviews/jake-miller/">
																
												
								
				
		
					<img width="800" height="450" src="https://hollywire.com/wp-content/uploads/2019/03/DSC02239-800x450.jpg" class="attachment-progression-studios-blog-index size-progression-studios-blog-index wp-post-image" alt="" srcset="https://hollywire.com/wp-content/uploads/2019/03/DSC02239-800x450.jpg 800w, https://hollywire.com/wp-content/uploads/2019/03/DSC02239-300x169.jpg 300w, https://hollywire.com/wp-content/uploads/2019/03/DSC02239-768x432.jpg 768w, https://hollywire.com/wp-content/uploads/2019/03/DSC02239-1024x576.jpg 1024w, https://hollywire.com/wp-content/uploads/2019/03/DSC02239-600x338.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" />					
																				
					<div class="blog-floating-comments-viewcount">
																	</div><!-- close .blog-floating-comments-viewcount -->
					
				</a>
			</div><!-- close .progression-studios-feaured-image -->
		<!-- close video -->
		
		<div class="progression-blog-content">
							<div class="blog-meta-category-list"><a href="https://hollywire.com/category/celebrity-interviews/" rel="category tag">POPULAR CELEBRITY INTERVIEWS</a></div>						
			<h2 class="progression-blog-title">
				
		
				<a href="https://hollywire.com/celebrity-interviews/jake-miller/">
						
				
		
Jake Miller</a></h2>

							<div class="progression-post-meta">
										
										
							
				</div>
						
			<div class="progression-studios-blog-excerpt">
				<p>Jake Miller is in the Hollywire studio! We play Hollywords with Jake and find out his favorite cereal, his celebrity crush, and his favorite cartoons! We discuss his first live performance opening for Snoop Dogg, he met with all of the labels when he graduated high school, and what it was like to be signed for Warner Brothers.</p>
			
			
						</div>
			
			
			
		</div><!-- close .progression-blog-content -->
	
			
	<div class="clearfix-pro"></div>
	</div><!-- close .progression-studios-default-blog-index -->
</div><!-- #post-## -->											</div><!-- #post-## -->
					
				</li>
							</ul>
		  <div class="clearfix-pro"></div>
		</div><!-- #progression-related-posts -->
							
			<div class="clearfix-pro"></div>
			
						
		</div><!-- close .progression-blog-content -->

	<div class="clearfix-pro"></div>
	
	
	</div><!-- close .progression-single-container -->
</div><!-- #post-## -->					
										
				</div><!-- close #main-container-pro -->
<div class="sidebar ">
		<div id="taboola-2" class="sidebar-item widget widget_taboola"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'alternating-thumbnails-a', container:'taboola-2', placement:'progression-studios-sidebar-2', target_type: 'mix'});</script><div class="sidebar-divider-pro"></div></div><div id="custom_html-9" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2730152450850894"
     data-ad-slot="9624446029"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="sidebar-divider-pro"></div></div><div id="custom_html-11" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2730152450850894"
     data-ad-slot="9624446029"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="sidebar-divider-pro"></div></div></div><!-- close .sidebar -->
				
		<div class="clearfix-pro"></div>
		</div><!-- close .width-container-pro -->
		
		
	</div><!-- #content-pro -->
		

		<footer id="site-footer" class="progression-studios-footer-full-width  right footer-copyright-align-left">
			
			<div id="widget-area-progression">
			<div class="width-container-pro footer-4-pro">
				
				
								
								
								
				<div class="clearfix-pro"></div>
				
											<div id="recent-posts-7" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://hollywire.com/celebrity-interviews/lexy-panterra-twerks-on-drakes-dad-in-pretty-young-savage-music-video/" aria-current="page">Lexy Panterra</a>
									</li>
											<li>
					<a href="https://hollywire.com/news/celebrity-news-latest-interviews/billie-eilish-admits-to-suicidal-thought/">Billie Eilish Admits To Suicidal Thoughts</a>
									</li>
											<li>
					<a href="https://hollywire.com/news/celebrity-news-latest-interviews/bts-should-collaborate-with-chase-hudson/">BTS Should Collaborate With Chase Hudson!</a>
									</li>
											<li>
					<a href="https://hollywire.com/celebrity-interviews/bebe-rexha-wants-to-collaborate-with-miley-cyrus-god-momv/">Bebe Rexha</a>
									</li>
											<li>
					<a href="https://hollywire.com/celebrity-interviews/chase-hudson-addison-rae-take-it-to-the-next-level/">Chase Hudson &#038; Addison Rae Take It To The Next Level!</a>
									</li>
					</ul>
		</div><div id="text-10" class="widget widget_text"><h4 class="widget-title">CONTACT</h4>			<div class="textwidget"><p>EDITORIAL &amp; TALENT SUBMISSIONS</p>
<p><a href="mailto:pitches@hollywire.com">pitches@hollywire.com</a></p>
<p>PRESS RELATIONS</p>
<p><a href="mailto:info@hollywire.com">info@hollywire.com</a></p>
<p><a href="mailto:advertising@hollywire.com" target="_blank" rel="noopener noreferrer">advertising@hollywire.com</a></p>
</div>
		</div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2730152450850894"
     data-ad-slot="4876800622"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>					
				
				<div class="clearfix-pro"></div>
				</div><!-- close .width-container-pro -->
			</div><!-- close #widget-area-pro -->
			
			
			<div id="progression-studios-lower-widget-container">
				<div class="width-container-pro footer-3-pro">
					
										
										
					<ul class="progression-studios-social-icons progression-studios-footer-icon-text-hide">
	<li><a href="https://www.facebook.com/HOLLYWIRE" target="_blank" class="progression-studios-facebook" title="Facebook"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>	<li><a href="https://twitter.com/hollywire" target="_blank" class="progression-studios-twitter" title="Twitter"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>	<li><a href="https://www.instagram.com/hollywire/" target="_blank" class="progression-studios-instagram" title="Instagram"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>		<li><a href="https://www.youtube.com/user/HollywireTV" target="_blank" class="progression-studios-youtube" title="Youtube"><i class="fa fa-youtube-square"></i><span>Youtube</span></a></li>												
									
		
</ul><!-- close .progression-studios-social-icons -->					
										
				<div class="clearfix-pro"></div>
				</div><!-- close .width-container-pro -->
			</div><!-- close #progression-studios-navigation-middle-container -->

			
						
			<div id="progression-studios-copyright">
				<div class="width-container-pro">
					
																					
				</div> <!-- close .width-container-pro -->	
				
				
					<div class="width-container-pro">
						<div id="copyright-divider-top"></div>
												
																			
				
				<div id="copyright-text">
						Hollywire, llc				</div>		
				
				</div> <!-- close .width-container-pro -->			
				<div class="clearfix-pro"></div>
					
				
			</div><!-- close #progression-studios-copyright -->
						
		</footer>

	</div><!-- close #boxed-layout-pro -->
	<a href="#0" id="pro-scroll-top">Scroll to top</a>
	
<script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBLGPKL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hollywire.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hollywire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://hollywire.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/hollywire.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hollywire.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://hollywire.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hollywire.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f15b461760d56a37666933e7c6d52113","fragment_name":"wc_fragments_f15b461760d56a37666933e7c6d52113","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hollywire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://hollywire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://hollywire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hollywire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hollywire.com/wp-content/themes/viseo-progression/js/plugins.js?ver=20120206'></script>
<script type='text/javascript'>
	
			jQuery(document).ready(function($) { "use strict";
		
				/* Default Isotope Load Code */
				var $container = $(".progression-blog-index-masonry").isotope();
				$container.imagesLoaded( function() {
					$(".progression-masonry-item").addClass("opacity-progression");
					$container.isotope({
						itemSelector: ".progression-masonry-item",				
						percentPosition: true,
						layoutMode: "fitRows" 
			 		});
				});
				/* END Default Isotope Code */
		});
		
</script>
<script type='text/javascript' src='https://hollywire.com/wp-content/themes/viseo-progression/js/script.js?ver=20120206'></script>
<script type='text/javascript' src='https://hollywire.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: hollywire.com @ 2020-01-31 17:01:22 by W3 Total Cache
-->