<!doctype html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preload" href="https://hollywire.com/wp-content/plugins/rate-my-post/public/css/fonts/ratemypost.ttf" type="font/ttf" as="font" crossorigin="anonymous">
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.12) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Charli and Landon&#039;s &quot;Fake&quot; Relationship Exposed?! - HollyWire</title><link rel="stylesheet" href="https://hollywire.com/wp-content/cache/min/1/ea5162d02529f8da47485f30bb719bf6.css" media="all" data-minify="1" />
	<meta name="description" content="Charli and Landon&#039;s &quot;Fake&quot; Relationship Exposed?! There&#039;s a blind item going around that Charli and Landon&#039;s relationship is fake..." />
	<link rel="canonical" href="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Charli and Landon&#039;s &quot;Fake&quot; Relationship Exposed?!" />
	<meta property="og:description" content="Charli and Landon&#039;s &quot;Fake&quot; Relationship Exposed?! There&#039;s a blind item going around that Charli and Landon&#039;s relationship is fake..." />
	<meta property="og:url" content="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/" />
	<meta property="og:site_name" content="HollyWire" />
	<meta property="article:publisher" content="https://www.facebook.com/HOLLYWIRE/" />
	<meta property="article:published_time" content="2022-12-19T19:20:33+00:00" />
	<meta property="og:image" content="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp" />
	<meta property="og:image:width" content="2276" />
	<meta property="og:image:height" content="2560" />
	<meta property="og:image:type" content="image/webp" />
	<meta name="author" content="Hollywire Team" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@hollywire" />
	<meta name="twitter:site" content="@hollywire" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hollywire Team" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/#article","isPartOf":{"@id":"https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/"},"author":{"name":"Hollywire Team","@id":"https://hollywire.com/#/schema/person/4f972944a762a261703566fa41ea92ca"},"headline":"Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?!","datePublished":"2022-12-19T19:20:33+00:00","dateModified":"2022-12-19T19:20:33+00:00","mainEntityOfPage":{"@id":"https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/"},"wordCount":249,"publisher":{"@id":"https://hollywire.com/#organization"},"image":{"@id":"https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/#primaryimage"},"thumbnailUrl":"https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp","keywords":["Charli D’amelio"],"articleSection":["Celebrity News"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/","url":"https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/","name":"Charli and Landon's \"Fake\" Relationship Exposed?! - HollyWire","isPartOf":{"@id":"https://hollywire.com/#website"},"primaryImageOfPage":{"@id":"https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/#primaryimage"},"image":{"@id":"https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/#primaryimage"},"thumbnailUrl":"https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp","datePublished":"2022-12-19T19:20:33+00:00","dateModified":"2022-12-19T19:20:33+00:00","description":"Charli and Landon's \"Fake\" Relationship Exposed?! There's a blind item going around that Charli and Landon's relationship is fake...","breadcrumb":{"@id":"https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/#primaryimage","url":"https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp","contentUrl":"https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp","width":2276,"height":2560,"caption":"Charli and Landon's \"Fake\" Relationship Exposed?!"},{"@type":"BreadcrumbList","@id":"https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://hollywire.com/"},{"@type":"ListItem","position":2,"name":"Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?!"}]},{"@type":"WebSite","@id":"https://hollywire.com/#website","url":"https://hollywire.com/","name":"HollyWire","description":"24/7 Exclusive Celebrity News","publisher":{"@id":"https://hollywire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://hollywire.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://hollywire.com/#organization","name":"HollyWire","url":"https://hollywire.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://hollywire.com/#/schema/logo/image/","url":"https://hollywire.com/wp-content/uploads/2022/06/hollywire-logo.png","contentUrl":"https://hollywire.com/wp-content/uploads/2022/06/hollywire-logo.png","width":150,"height":62,"caption":"HollyWire"},"image":{"@id":"https://hollywire.com/#/schema/logo/image/"},"sameAs":["https://www.youtube.com/user/HollywireTV","https://www.instagram.com/hollywire/","https://www.facebook.com/HOLLYWIRE/","https://twitter.com/hollywire"]},{"@type":"Person","@id":"https://hollywire.com/#/schema/person/4f972944a762a261703566fa41ea92ca","name":"Hollywire Team","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://hollywire.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/31ffa5c2773495e4478c5130d588db9f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/31ffa5c2773495e4478c5130d588db9f?s=96&d=mm&r=g","caption":"Hollywire Team"},"url":"https://hollywire.com/author/hollywire-team/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="HollyWire &raquo; Feed" href="https://hollywire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollyWire &raquo; Comments Feed" href="https://hollywire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollyWire &raquo; Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?! Comments Feed" href="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	






<link rel='stylesheet' id='elementor-post-74-css'  href='https://hollywire.com/wp-content/uploads/elementor/css/post-74.css?ver=1670524050' media='all' />




<link rel='stylesheet' id='elementor-global-css'  href='https://hollywire.com/wp-content/uploads/elementor/css/global.css?ver=1670524050' media='all' />
<link rel='stylesheet' id='elementor-post-146-css'  href='https://hollywire.com/wp-content/uploads/elementor/css/post-146.css?ver=1670524050' media='all' />
<link rel='stylesheet' id='elementor-post-169-css'  href='https://hollywire.com/wp-content/uploads/elementor/css/post-169.css?ver=1670524050' media='all' />
<link rel='stylesheet' id='elementor-post-2279-css'  href='https://hollywire.com/wp-content/uploads/elementor/css/post-2279.css?ver=1670524051' media='all' />





<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://hollywire.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNoto+Serif+KR%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.3' media='all' />



<script type="rocketlazyloadscript" src='https://hollywire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='cookie-law-info-js-extra'>
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#c51e1e","button_1_button_hover":"#9e1818","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#000000","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#000000","button_3_as_button":"","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#000000","button_4_as_button":"","button_7_button_colour":"#b6b6b6","button_7_button_hover":"#929292","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"1","notify_animate_hide":"","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/hollywire.com\/wp-admin\/admin-ajax.php"};
</script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.6' id='cookie-law-info-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" src='https://www.googletagmanager.com/gtag/js?id=UA-2361809-2' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["hollywire.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2361809-2", {"anonymize_ip":true});
gtag("config", "G-ME82FF1B5K");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://hollywire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hollywire.com/wp-json/wp/v2/posts/7218" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hollywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hollywire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://hollywire.com/?p=7218' />
<link rel="alternate" type="application/json+oembed" href="https://hollywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywire.com%2Fcelebrity-news%2Fcharli-and-landons-fake-relationship-exposed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hollywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywire.com%2Fcelebrity-news%2Fcharli-and-landons-fake-relationship-exposed%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" /><script type="application/ld+json">
{
"@context": "http://www.schema.org",
"@type": "NewsMediaOrganization",
"name": "Hollywire",
"url": "https://hollywire.com/",
"sameAs": [
"https://www.facebook.com/HOLLYWIRE/",
"https://twitter.com/hollywire/",
"https://www.youtube.com/user/HollywireTV",
"https://www.instagram.com/hollywire/"
],
"logo": "https://hollywire.com/",
"image": [
"https://hollywire.com/wp-content/uploads/2022/06/thumbnail-42.jpg",
"https://hollywire.com/wp-content/uploads/2022/06/thumbnail-30.jpg",
"https://hollywire.com/wp-content/uploads/2022/07/IMG_6938.jpg"
],
"description": "HollyWire is working with the next generation of celebrities and global influencers.
Your place for the latest News and Hollywood Scandals"
}
</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-2361809-3"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2361809-3');
</script>

<script type="rocketlazyloadscript">var _ssPlayer = {spIdd:"677871",widthd:"400",heightd:"225",posd:"BR",kvps:
"kv1=test1&kv2=test2", spIdm:"677870",widthm:"320",heightm:"180",posm:"BC"};</script>
<script type="rocketlazyloadscript" src = 'https://cdn.springserve.com/assets/0/playerJS/hllywr_OSd_1.js'></script>
<script type="rocketlazyloadscript" src = 'https://cdn.springserve.com/assets/0/playerJS/hllywr_OSm_1.js'></script>

<script type="rocketlazyloadscript" async src="https://pub.doubleverify.com/signals/pub.js#ctx=24601757&cmp=DV718685"></script>
<script type="rocketlazyloadscript" async>
      window.PQ = window.PQ || { cmd: [] };
      PQ.cmd.push(function() {
          PQ.getTargeting(
          {
            signals: ['ids'],
          },
          function (error, targetingData) {
            // use targeting data
            console.log(targetingData)
          }
        )
      });
</script> 
<!-- Global site tag (gtag.js) - Google Ads: 988940307 -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=AW-988940307"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-988940307');
</script>
<script type="rocketlazyloadscript"> gtag('event', 'conversion', {'send_to': 'AW-988940307/vuC_COy_tNADEJOQyNcD'}); </script> 
      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://hollywire.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e353bfd5-7b5c-4a48-bbbd-bf65535a5062';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "HollyWire.com";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hollywire.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.44228ff7-6812-4ce7-8396-b26a8a4cb6f4";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to sent you notifications! Click 'ALLOW' and get today's breaking news!";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2730152450850894" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
                <style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
						min-width: 200px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                <link rel="icon" href="https://hollywire.com/wp-content/uploads/2022/07/cropped-HW_7-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://hollywire.com/wp-content/uploads/2022/07/cropped-HW_7-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hollywire.com/wp-content/uploads/2022/07/cropped-HW_7-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://hollywire.com/wp-content/uploads/2022/07/cropped-HW_7-270x270.jpg" />
		<style id="wp-custom-css">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</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-7218 single-format-standard elementor-default elementor-kit-74">


<a class="skip-link screen-reader-text" href="#content">
	Skip to content</a>

		<header data-elementor-type="header" data-elementor-id="146" class="elementor elementor-146 elementor-location-header">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-368ccec home-google-ads elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="368ccec" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e50f27" data-id="6e50f27" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-864c205 header_top_ads elementor-widget elementor-widget-html" data-id="864c205" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<center><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2730152450850894"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2730152450850894"
     data-ad-slot="4628311775"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-fe150d5 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="fe150d5" data-element_type="section" id="header" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-01fea75" data-id="01fea75" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-9a154eb elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9a154eb" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4ac2705" data-id="4ac2705" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d575834 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="d575834" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
			<style>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</style>		<form class="elementor-form" method="post" id="header_newsletter_form" name="NEWSLETTER">
			<input type="hidden" name="post_id" value="146"/>
			<input type="hidden" name="form_id" value="d575834"/>
			<input type="hidden" name="referer_title" value="Charli and Landon&#039;s &quot;Fake&quot; Relationship Exposed?! - HollyWire" />

							<input type="hidden" name="queried_id" value="7218"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email_subscribe elementor-col-100 elementor-field-required">
												<label for="form-field-email_subscribe" class="elementor-field-label elementor-screen-only">
								Email Address							</label>
														<input size="1" type="email" name="form_fields[email_subscribe]" id="form-field-email_subscribe" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Email Address" required="required" aria-required="true">
											</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">GOT A TIP?</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-703b6ef elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="703b6ef" data-element_type="section" id="main-header" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-8584e1b" data-id="8584e1b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d5a943d elementor-widget elementor-widget-image" data-id="d5a943d" data-element_type="widget" id="site_logo" data-widget_type="image.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>													<a href="https://hollywire.com">
							<img width="150" height="62" src="https://hollywire.com/wp-content/uploads/2022/06/hollywire-logo.png" class="attachment-full size-full" alt="" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-d7985dc elementor-hidden-tablet" data-id="d7985dc" data-element_type="column" id="mobile-gotatipform">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-bc5d512 elementor-hidden-tablet elementor-hidden-mobile elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="bc5d512" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" id="header_newsletter_form" name="NEWSLETTER">
			<input type="hidden" name="post_id" value="146"/>
			<input type="hidden" name="form_id" value="bc5d512"/>
			<input type="hidden" name="referer_title" value="Charli and Landon&#039;s &quot;Fake&quot; Relationship Exposed?! - HollyWire" />

							<input type="hidden" name="queried_id" value="7218"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email_subscribe elementor-col-100 elementor-field-required">
												<label for="form-field-email_subscribe" class="elementor-field-label elementor-screen-only">
								Email Address							</label>
														<input size="1" type="email" name="form_fields[email_subscribe]" id="form-field-email_subscribe" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Email Address" required="required" aria-required="true">
											</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">GOT A TIP?</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-951b332" data-id="951b332" data-element_type="column" id="main-header-menu-col">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-08b8964 elementor-nav-menu__align-right elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="08b8964" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
				<ul id="menu-1-08b8964" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-161"><a href="https://hollywire.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1957"><a href="https://hollywire.com/celebrity-news/" class="elementor-item">Celebrity News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958"><a href="https://hollywire.com/celebrity-news/celebrity-scandals/" class="elementor-sub-item">Celebrity Scandals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1959"><a href="https://hollywire.com/celebrity-news/tiktok-drama/" class="elementor-sub-item">Tiktok Drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1960"><a href="https://hollywire.com/celebrity-news/celebrity-relationships/" class="elementor-sub-item">Celebrity Relationships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://hollywire.com/celebrities/" class="elementor-item">Celebrities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://hollywire.com/tv-shows/" class="elementor-item">TV Shows</a></li>
<li class="search_icon menu-item menu-item-type-custom menu-item-object-custom menu-item-1008"><a href="#search_popup" class="elementor-item elementor-item-anchor">Search</a></li>
<li class="gotatip_btn menu-item menu-item-type-post_type menu-item-object-page menu-item-3427"><a href="https://hollywire.com/tips/" class="elementor-item">GOT A TIP</a></li>
<li class="gotatipform_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-6723"><a href="#" class="elementor-item elementor-item-anchor">		<div data-elementor-type="section" data-elementor-id="6720" class="elementor elementor-6720 elementor-location-header">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-05cff2c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="05cff2c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6c75ca7" data-id="6c75ca7" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-077aca7 elementor-hidden-tablet elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="077aca7" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" id="header_newsletter_form" name="NEWSLETTER">
			<input type="hidden" name="post_id" value="6720"/>
			<input type="hidden" name="form_id" value="077aca7"/>
			<input type="hidden" name="referer_title" value="Charli and Landon&#039;s &quot;Fake&quot; Relationship Exposed?! - HollyWire" />

							<input type="hidden" name="queried_id" value="7218"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email_subscribe elementor-col-100 elementor-field-required">
												<label for="form-field-email_subscribe" class="elementor-field-label elementor-screen-only">
								Email Address							</label>
														<input size="1" type="email" name="form_fields[email_subscribe]" id="form-field-email_subscribe" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Email Address" required="required" aria-required="true">
											</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">GOT A TIP?</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-08b8964" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-161"><a href="https://hollywire.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1957"><a href="https://hollywire.com/celebrity-news/" class="elementor-item" tabindex="-1">Celebrity News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958"><a href="https://hollywire.com/celebrity-news/celebrity-scandals/" class="elementor-sub-item" tabindex="-1">Celebrity Scandals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1959"><a href="https://hollywire.com/celebrity-news/tiktok-drama/" class="elementor-sub-item" tabindex="-1">Tiktok Drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1960"><a href="https://hollywire.com/celebrity-news/celebrity-relationships/" class="elementor-sub-item" tabindex="-1">Celebrity Relationships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://hollywire.com/celebrities/" class="elementor-item" tabindex="-1">Celebrities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://hollywire.com/tv-shows/" class="elementor-item" tabindex="-1">TV Shows</a></li>
<li class="search_icon menu-item menu-item-type-custom menu-item-object-custom menu-item-1008"><a href="#search_popup" class="elementor-item elementor-item-anchor" tabindex="-1">Search</a></li>
<li class="gotatip_btn menu-item menu-item-type-post_type menu-item-object-page menu-item-3427"><a href="https://hollywire.com/tips/" class="elementor-item" tabindex="-1">GOT A TIP</a></li>
<li class="gotatipform_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-6723"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">		<div data-elementor-type="section" data-elementor-id="6720" class="elementor elementor-6720 elementor-location-header">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-05cff2c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="05cff2c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6c75ca7" data-id="6c75ca7" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-077aca7 elementor-hidden-tablet elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="077aca7" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" id="header_newsletter_form" name="NEWSLETTER">
			<input type="hidden" name="post_id" value="6720"/>
			<input type="hidden" name="form_id" value="077aca7"/>
			<input type="hidden" name="referer_title" value="Charli and Landon&#039;s &quot;Fake&quot; Relationship Exposed?! - HollyWire" />

							<input type="hidden" name="queried_id" value="7218"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email_subscribe elementor-col-100 elementor-field-required">
												<label for="form-field-email_subscribe" class="elementor-field-label elementor-screen-only">
								Email Address							</label>
														<input size="1" type="email" name="form_fields[email_subscribe]" id="form-field-email_subscribe" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Email Address" required="required" aria-required="true">
											</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">GOT A TIP?</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-0f13a24 elementor-align-right elementor-hidden-desktop elementor-widget elementor-widget-button" data-id="0f13a24" data-element_type="widget" id="mobile-search-icon" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#search_popup" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fas fa-search"></i>			</span>
						<span class="elementor-button-text"></span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-65b4349 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="65b4349" data-element_type="section" id="home_beakingnews" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-8116d36" data-id="8116d36" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-5fa37f7 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="5fa37f7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-49aab72" data-id="49aab72" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-54e8d88 elementor-hidden-mobile elementor-widget elementor-widget-heading" data-id="54e8d88" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h2 class="elementor-heading-title elementor-size-default">BREAKING NEWS</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3f80524 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-image" data-id="3f80524" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="41" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2041%2060'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/11/Fire-Icon.png" /><noscript><img width="41" height="60" src="https://hollywire.com/wp-content/uploads/2022/11/Fire-Icon.png" class="attachment-full size-full" alt="" /></noscript>															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-c570035" data-id="c570035" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4677377 elementor-widget elementor-widget-shortcode" data-id="4677377" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><ul class="blog_list owl-carousel clearfix">
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?!" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp" alt="Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?!" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?!</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/prince-harry-requests-meeting-with-royal-family/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Prince Harry requests meeting with royal family" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/880232960.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/880232960.webp" alt="Prince Harry requests meeting with royal family" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Prince Harry requests meeting with royal family</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/khloe-refuses-to-ever-let-her-daughter-sleep-over-at-kourtneys-house/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Khloe refuses to ever let her daughter sleep over at Kourtney’s house" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/rs_1200x1200-210627114401-1200-khloe-kardashian-true-thompson-instagram-cjh-062521.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/rs_1200x1200-210627114401-1200-khloe-kardashian-true-thompson-instagram-cjh-062521.webp" alt="Khloe refuses to ever let her daughter sleep over at Kourtney’s house" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Khloe refuses to ever let her daughter sleep over at Kourtney’s house</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/josh-richards-slams-charli-damelio-for-cheating-on-landon-barker/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Josh Richards Slams Charli D&#8217;Amelio for Cheating on Landon Barker" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/charli-damelio-press-2022-cr-Tylor-Klipfel-billboard-1548.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/charli-damelio-press-2022-cr-Tylor-Klipfel-billboard-1548.webp" alt="Josh Richards Slams Charli D&#8217;Amelio for Cheating on Landon Barker" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Josh Richards Slams Charli D&#8217;Amelio for Cheating on Landon Barker</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/kim-shades-pete-again/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kim Shades Pete Again" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/pete-davidson-kim-kardashian-4b622fe98df54bedbc9b76583ec211af.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/pete-davidson-kim-kardashian-4b622fe98df54bedbc9b76583ec211af.jpeg" alt="Kim Shades Pete Again" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Kim Shades Pete Again</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/charli-damelios-boyfriend-throws-major-shade-at-her/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Charli D&#8217;Amelio&#8217;s Boyfriend Throws Major Shade at Her" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-pda2-.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-pda2-.webp" alt="Charli D&#8217;Amelio&#8217;s Boyfriend Throws Major Shade at Her" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Charli D&#8217;Amelio&#8217;s Boyfriend Throws Major Shade at Her</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/megan-thee-stallion-wishes-tory-lanez-killed-her/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Megan Thee Stallion wishes Tory Lanez killed her" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/b55a03e0cdac13687a03016aabadc766.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/b55a03e0cdac13687a03016aabadc766.jpeg" alt="Megan Thee Stallion wishes Tory Lanez killed her" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Megan Thee Stallion wishes Tory Lanez killed her</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/charli-damelio-caught-all-over-new-guy/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Charli D&#8217;Amelio Caught &#8220;All Over&#8221; New Guy" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/54-Charli-DAmelio.jpg.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/54-Charli-DAmelio.jpg.webp" alt="Charli D&#8217;Amelio Caught &#8220;All Over&#8221; New Guy" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Charli D&#8217;Amelio Caught &#8220;All Over&#8221; New Guy</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/selena-gomez-named-her-kidney-after-fred-armisen/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Selena Gomez named her kidney after Fred Armisen" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/rs_1200x1200-220613122003-Selena-Gomez.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/rs_1200x1200-220613122003-Selena-Gomez.webp" alt="Selena Gomez named her kidney after Fred Armisen" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Selena Gomez named her kidney after Fred Armisen</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/catherine-on-playing-morticia-addams/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Catherine On Playing &#8220;Morticia Addams&#8221;" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/InStyle-June-Catherine-Zeta-Jones-Social-1-2000-8aee0594e5d84fd481076f224994296d.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/InStyle-June-Catherine-Zeta-Jones-Social-1-2000-8aee0594e5d84fd481076f224994296d.jpeg" alt="Catherine On Playing &#8220;Morticia Addams&#8221;" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Catherine On Playing &#8220;Morticia Addams&#8221;</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/isaac-spills-tea-on-costars/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Isaac Spills Tea On Costars" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/isaac-ordonez-arrives-premiere-wednesday-776036949.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/isaac-ordonez-arrives-premiere-wednesday-776036949.webp" alt="Isaac Spills Tea On Costars" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Isaac Spills Tea On Costars</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/gwendoline-christie-exposes-the-rivalry-in-show-wednesday/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gwendoline Exposes Rivalry In &#8216;Wednesday&#8217;" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/658344_v9_bb.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/658344_v9_bb.jpeg" alt="Gwendoline Exposes Rivalry In &#8216;Wednesday&#8217;" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Gwendoline Exposes Rivalry In &#8216;Wednesday&#8217;</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/percy-immersed-himself-in-romanian-culture/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Percy Immersed Himself In Romanian Culture" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/percy.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/percy.webp" alt="Percy Immersed Himself In Romanian Culture" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Percy Immersed Himself In Romanian Culture</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/kate-winslet-reveals-she-was-told-to-settle-on-fat-girl-roles/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kate Winslet Reveals She Was Told To Settle On “Fat Girl” Roles" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/cannes-kate-winslet-091922-c6e4e620bd014eeca15399d3462bd92d.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/cannes-kate-winslet-091922-c6e4e620bd014eeca15399d3462bd92d.jpeg" alt="Kate Winslet Reveals She Was Told To Settle On “Fat Girl” Roles" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Kate Winslet Reveals She Was Told To Settle On “Fat Girl” Roles</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/kirstie-alley-died-of-colon-cancer/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kirstie Alley Died Of Colon Cancer" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/2HKAJT7BXDHE4O4KDQQWKKNI2E.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/2HKAJT7BXDHE4O4KDQQWKKNI2E.jpeg" alt="Kirstie Alley Died Of Colon Cancer" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Kirstie Alley Died Of Colon Cancer</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/keke-palmer-announced-pregnancy-while-hosting-snl/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Keke Palmer Announced Pregnancy While Hosting SNL" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/544563.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/544563.jpeg" alt="Keke Palmer Announced Pregnancy While Hosting SNL" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Keke Palmer Announced Pregnancy While Hosting SNL</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/dixie-damelio-outed-by-her-friend/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dixie D&#8217;Amelio Outed By Her Friend?" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/1422479384.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/1422479384.webp" alt="Dixie D&#8217;Amelio Outed By Her Friend?" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Dixie D&#8217;Amelio Outed By Her Friend?</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/addison-rae-slammed-for-having-no-talent/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Addison Rae Slammed For Having No &#8220;Talent&#8221;!" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/addison-rae-easterling-e4d5352b2d434967afbb6cc5e3aa6baf.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/addison-rae-easterling-e4d5352b2d434967afbb6cc5e3aa6baf.jpeg" alt="Addison Rae Slammed For Having No &#8220;Talent&#8221;!" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Addison Rae Slammed For Having No &#8220;Talent&#8221;!</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/olivia-rodrigo-is-coming-out-with-new-music-in-the-new-year/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Olivia Rodrigo is coming out with new music in the new year" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/5-27-olivia-rodrigo-scaled.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/5-27-olivia-rodrigo-scaled.webp" alt="Olivia Rodrigo is coming out with new music in the new year" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Olivia Rodrigo is coming out with new music in the new year</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/josh-revealed-what-happened-between-avani-anthony/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Josh Revealed What Happened Between Avani &#038; Anthony" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/avanigregganthonyreevesbreakup-800x500-1.png" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/avanigregganthonyreevesbreakup-800x500-1.png" alt="Josh Revealed What Happened Between Avani &#038; Anthony" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Josh Revealed What Happened Between Avani &#038; Anthony</h2>
          </div>
        </a>
    </li>
  </ul></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-d999c1e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d999c1e" data-element_type="section" id="search_popup">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c2d2f54" data-id="c2d2f54" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-436bbc3 elementor-widget elementor-widget-shortcode" data-id="436bbc3" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="asl_w_container asl_w_container_1">
	<div id='ajaxsearchlite1'
		 data-id="1"
		 data-instance="1"
		 class="asl_w asl_m asl_m_1 asl_m_1_1">
		<div class="probox">

	
	<div class='promagnifier'>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
						C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
						c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
						c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
						z"/>
				</svg>
		</div>
	</div>

	
	
	<div class='prosettings' style='display:none;' data-opened=0>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
				</svg>
		</div>
	</div>

	
	
	<div class='proinput'>
		<form autocomplete="off" aria-label='Ajax search form'>
			<input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
			<input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' tabindex="-1" name='phrase' value='' autocomplete="off"/>
			<input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
		</form>
	</div>

	
	
	<div class='proloading'>

		<div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

			</div>

			<div class='proclose'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
				 y="0px"
				 width="12" height="12" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
				 xml:space="preserve">
				<polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
			</svg>
		</div>
	
	
</div>	</div>
	<div class='asl_data_container' style="display:none !important;">
		<div class="asl_init_data wpdreams_asl_data_ct"
	 style="display:none !important;"
	 id="asl_init_id_1"
	 data-asl-id="1"
	 data-asl-instance="1"
	 data-asldata="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"></div>	<div id="asl_hidden_data">
		<svg style="position:absolute" height="0" width="0">
			<filter id="aslblur">
				<feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
			</filter>
		</svg>
		<svg style="position:absolute" height="0" width="0">
			<filter id="no_aslblur"></filter>
		</svg>
	</div>
	</div>

	<div id='ajaxsearchliteres1'
	 class='vertical wpdreams_asl_results asl_w asl_r asl_r_1 asl_r_1_1'>

	
	<div class="results">

		
		<div class="resdrg">
		</div>

		
	</div>

	
	
</div>

	<div id='__original__ajaxsearchlitesettings1'
		 data-id="1"
		 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
		<form name='options' autocomplete='off'>

	
	
	<input type="hidden" name="filters_changed" style="display:none;" value="0">
	<input type="hidden" name="filters_initial" style="display:none;" value="1">

	<div class="asl_option_inner hiddend">
		<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
			   value='0'/>
	</div>

	
	
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Generic selectors</legend>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="exact" id="set_exactonly1"
					   title="Exact matches only"
					   name="asl_gen[]" />
				<label for="set_exactonly1">Exact matches only</label>
			</div>
			<div class="asl_option_label">
				Exact matches only			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="title" id="set_intitle1"
					   title="Search in title"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_intitle1">Search in title</label>
			</div>
			<div class="asl_option_label">
				Search in title			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="content" id="set_incontent1"
					   title="Search in content"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_incontent1">Search in content</label>
			</div>
			<div class="asl_option_label">
				Search in content			</div>
		</div>
		<div class="asl_option_inner hiddend">
			<input type="checkbox" value="excerpt" id="set_inexcerpt1"
				   title="Search in excerpt"
				   name="asl_gen[]"  checked="checked"/>
			<label for="set_inexcerpt1">Search in excerpt</label>
		</div>
	</fieldset>
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Post Type Selectors</legend>
					<div class="asl_option_inner hiddend">
				<input type="checkbox" value="post"
					   id="1customset_11"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_11">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="page"
					   id="1customset_12"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_12">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="celebrities"
					   id="1customset_13"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_13">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="shows"
					   id="1customset_14"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_14">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

				</fieldset>
	</form>
	</div>
</div></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-fc78f5d elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="fc78f5d" data-element_type="section" id="header-benner-video">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f4c1dec" data-id="f4c1dec" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-f5da362 elementor-widget elementor-widget-shortcode" data-id="f5da362" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><!-- Video-banner -->
<script type="rocketlazyloadscript" src="https://cdn.jsdelivr.net/npm/hls.js@latest"></script>
<div class="banner-video-wr">
  <div class="inner-container">
    <div class="banner-video-main" style="text-align: center;">
	    <div class="banner-video">
	        <!-- <div class="rll-youtube-player" data-src="https://www.youtube.com/embed/l1kI3CPuwCA" data-id="l1kI3CPuwCA" data-query=""></div><noscript><iframe src="https://www.youtube.com/embed/l1kI3CPuwCA" title="YouTube video player" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" width="1000" height="500" frameborder="0"></iframe></noscript> -->
	        <div id="video-wrapper">
	        	<div id="vd-close-btn">
	        		<i class="fas fa-times" aria-hidden="true"></i>
	        	</div>

		        <video id="video-live-strim" autoplay="" muted="" playsinline="" controls="controls" data-wf-ignore="true" data-object-fit="cover">
						</video>
				<div class="fixed_vdcont" style="display:none;">HollyWire LIVE News</div>
				</div>
		      </div>
	    </div>
	    <a href="#" class="live-tv site-button" target="_blank">Live TV</a>
	    <div id="slive-tv-popup" style="display: none;"></div>
     </div>
  </div>
</div>
<!-- End Video-banner --></div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-a371f0b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a371f0b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-ac43e4a" data-id="ac43e4a" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
						</header>
		
		<div data-elementor-type="section" data-elementor-id="2053" class="elementor elementor-2053">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-b576963 elementor-section-full_width newspage-breakingnews elementor-hidden-mobile elementor-section-height-default elementor-section-height-default" data-id="b576963" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-98352aa" data-id="98352aa" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-5ad19d8 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="5ad19d8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-36daf0e" data-id="36daf0e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ec28110 elementor-hidden-mobile elementor-widget elementor-widget-heading" data-id="ec28110" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">BREAKING NEWS</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ef08d06 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-image" data-id="ef08d06" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="fireimg" alt="fireimg" data-lazy-src="https://hollywire.com/wp-content/uploads/elementor/thumbs/fireimg-pxqxw3lter3sfid16gox8gidcfbw753ceywelxmv52.jpg" /><noscript><img src="https://hollywire.com/wp-content/uploads/elementor/thumbs/fireimg-pxqxw3lter3sfid16gox8gidcfbw753ceywelxmv52.jpg" title="fireimg" alt="fireimg" /></noscript>															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-32b7bc6" data-id="32b7bc6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3e5763c elementor-widget elementor-widget-shortcode" data-id="3e5763c" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><ul class="blog_list owl-carousel clearfix">
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?!" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp" alt="Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?!" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?!</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/prince-harry-requests-meeting-with-royal-family/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Prince Harry requests meeting with royal family" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/880232960.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/880232960.webp" alt="Prince Harry requests meeting with royal family" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Prince Harry requests meeting with royal family</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/khloe-refuses-to-ever-let-her-daughter-sleep-over-at-kourtneys-house/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Khloe refuses to ever let her daughter sleep over at Kourtney’s house" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/rs_1200x1200-210627114401-1200-khloe-kardashian-true-thompson-instagram-cjh-062521.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/rs_1200x1200-210627114401-1200-khloe-kardashian-true-thompson-instagram-cjh-062521.webp" alt="Khloe refuses to ever let her daughter sleep over at Kourtney’s house" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Khloe refuses to ever let her daughter sleep over at Kourtney’s house</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/josh-richards-slams-charli-damelio-for-cheating-on-landon-barker/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Josh Richards Slams Charli D&#8217;Amelio for Cheating on Landon Barker" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/charli-damelio-press-2022-cr-Tylor-Klipfel-billboard-1548.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/charli-damelio-press-2022-cr-Tylor-Klipfel-billboard-1548.webp" alt="Josh Richards Slams Charli D&#8217;Amelio for Cheating on Landon Barker" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Josh Richards Slams Charli D&#8217;Amelio for Cheating on Landon Barker</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/kim-shades-pete-again/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kim Shades Pete Again" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/pete-davidson-kim-kardashian-4b622fe98df54bedbc9b76583ec211af.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/pete-davidson-kim-kardashian-4b622fe98df54bedbc9b76583ec211af.jpeg" alt="Kim Shades Pete Again" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Kim Shades Pete Again</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/charli-damelios-boyfriend-throws-major-shade-at-her/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Charli D&#8217;Amelio&#8217;s Boyfriend Throws Major Shade at Her" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-pda2-.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-pda2-.webp" alt="Charli D&#8217;Amelio&#8217;s Boyfriend Throws Major Shade at Her" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Charli D&#8217;Amelio&#8217;s Boyfriend Throws Major Shade at Her</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/megan-thee-stallion-wishes-tory-lanez-killed-her/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Megan Thee Stallion wishes Tory Lanez killed her" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/b55a03e0cdac13687a03016aabadc766.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/b55a03e0cdac13687a03016aabadc766.jpeg" alt="Megan Thee Stallion wishes Tory Lanez killed her" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Megan Thee Stallion wishes Tory Lanez killed her</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/charli-damelio-caught-all-over-new-guy/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Charli D&#8217;Amelio Caught &#8220;All Over&#8221; New Guy" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/54-Charli-DAmelio.jpg.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/54-Charli-DAmelio.jpg.webp" alt="Charli D&#8217;Amelio Caught &#8220;All Over&#8221; New Guy" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Charli D&#8217;Amelio Caught &#8220;All Over&#8221; New Guy</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/selena-gomez-named-her-kidney-after-fred-armisen/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Selena Gomez named her kidney after Fred Armisen" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/rs_1200x1200-220613122003-Selena-Gomez.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/rs_1200x1200-220613122003-Selena-Gomez.webp" alt="Selena Gomez named her kidney after Fred Armisen" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Selena Gomez named her kidney after Fred Armisen</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/catherine-on-playing-morticia-addams/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Catherine On Playing &#8220;Morticia Addams&#8221;" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/InStyle-June-Catherine-Zeta-Jones-Social-1-2000-8aee0594e5d84fd481076f224994296d.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/InStyle-June-Catherine-Zeta-Jones-Social-1-2000-8aee0594e5d84fd481076f224994296d.jpeg" alt="Catherine On Playing &#8220;Morticia Addams&#8221;" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Catherine On Playing &#8220;Morticia Addams&#8221;</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/isaac-spills-tea-on-costars/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Isaac Spills Tea On Costars" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/isaac-ordonez-arrives-premiere-wednesday-776036949.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/isaac-ordonez-arrives-premiere-wednesday-776036949.webp" alt="Isaac Spills Tea On Costars" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Isaac Spills Tea On Costars</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/gwendoline-christie-exposes-the-rivalry-in-show-wednesday/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gwendoline Exposes Rivalry In &#8216;Wednesday&#8217;" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/658344_v9_bb.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/658344_v9_bb.jpeg" alt="Gwendoline Exposes Rivalry In &#8216;Wednesday&#8217;" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Gwendoline Exposes Rivalry In &#8216;Wednesday&#8217;</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/percy-immersed-himself-in-romanian-culture/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Percy Immersed Himself In Romanian Culture" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/percy.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/percy.webp" alt="Percy Immersed Himself In Romanian Culture" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Percy Immersed Himself In Romanian Culture</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/kate-winslet-reveals-she-was-told-to-settle-on-fat-girl-roles/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kate Winslet Reveals She Was Told To Settle On “Fat Girl” Roles" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/cannes-kate-winslet-091922-c6e4e620bd014eeca15399d3462bd92d.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/cannes-kate-winslet-091922-c6e4e620bd014eeca15399d3462bd92d.jpeg" alt="Kate Winslet Reveals She Was Told To Settle On “Fat Girl” Roles" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Kate Winslet Reveals She Was Told To Settle On “Fat Girl” Roles</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/kirstie-alley-died-of-colon-cancer/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kirstie Alley Died Of Colon Cancer" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/2HKAJT7BXDHE4O4KDQQWKKNI2E.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/2HKAJT7BXDHE4O4KDQQWKKNI2E.jpeg" alt="Kirstie Alley Died Of Colon Cancer" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Kirstie Alley Died Of Colon Cancer</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/keke-palmer-announced-pregnancy-while-hosting-snl/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Keke Palmer Announced Pregnancy While Hosting SNL" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/544563.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/544563.jpeg" alt="Keke Palmer Announced Pregnancy While Hosting SNL" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Keke Palmer Announced Pregnancy While Hosting SNL</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/dixie-damelio-outed-by-her-friend/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dixie D&#8217;Amelio Outed By Her Friend?" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/1422479384.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/1422479384.webp" alt="Dixie D&#8217;Amelio Outed By Her Friend?" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Dixie D&#8217;Amelio Outed By Her Friend?</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/addison-rae-slammed-for-having-no-talent/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Addison Rae Slammed For Having No &#8220;Talent&#8221;!" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/addison-rae-easterling-e4d5352b2d434967afbb6cc5e3aa6baf.jpeg" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/addison-rae-easterling-e4d5352b2d434967afbb6cc5e3aa6baf.jpeg" alt="Addison Rae Slammed For Having No &#8220;Talent&#8221;!" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Addison Rae Slammed For Having No &#8220;Talent&#8221;!</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/olivia-rodrigo-is-coming-out-with-new-music-in-the-new-year/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Olivia Rodrigo is coming out with new music in the new year" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/5-27-olivia-rodrigo-scaled.webp" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/5-27-olivia-rodrigo-scaled.webp" alt="Olivia Rodrigo is coming out with new music in the new year" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Olivia Rodrigo is coming out with new music in the new year</h2>
          </div>
        </a>
    </li>
      <li class="blog_li">
        <a href="https://hollywire.com/celebrity-news/josh-revealed-what-happened-between-avani-anthony/">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Josh Revealed What Happened Between Avani &#038; Anthony" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/avanigregganthonyreevesbreakup-800x500-1.png" /><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/avanigregganthonyreevesbreakup-800x500-1.png" alt="Josh Revealed What Happened Between Avani &#038; Anthony" /></noscript>
          
          <div class="blog_name_wrap">
              <h2>Josh Revealed What Happened Between Avani &#038; Anthony</h2>
          </div>
        </a>
    </li>
  </ul></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
						</div>
		<main id="content" class="site-main post-7218 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news tag-charli-damelio" role="main">
    <div class="singlenews-list">

        
    <div class="singlenews-item show-post">
                <div class="singlenews-item-inner">

        <div class="post-content-wrapper">
            <div id="ezoic-pub-ad-placeholder-164"> </div>
            <span class="singlenews-cates">
                                                    <a href="https://hollywire.com/celebrity-news/">Celebrity News</a>
                                                            </span>

            <h1 class="singlenews-title">Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?!</h1>

            <span class="singlenews-date">Dec 19</span>

            <div class="singlenews_showmob" style="display: none;">
                <div class="singlenews-share_mob">
                    <div class="shared-counts-wrap shortcode style-buttons"><span class="shared-counts-button included_total shared-counts-no-count" data-postid="7218" data-social-target="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M694.857 585.143q76 0 129.429 53.429t53.429 129.429-53.429 129.429-129.429 53.429-129.429-53.429-53.429-129.429q0-6.857 1.143-19.429l-205.714-102.857q-52.571 49.143-124.571 49.143-76 0-129.429-53.429t-53.429-129.429 53.429-129.429 129.429-53.429q72 0 124.571 49.143l205.714-102.857q-1.143-12.571-1.143-19.429 0-76 53.429-129.429t129.429-53.429 129.429 53.429 53.429 129.429-53.429 129.429-129.429 53.429q-72 0-124.571-49.143l-205.714 102.857q1.143 12.571 1.143 19.429t-1.143 19.429l205.714 102.857q52.571-49.143 124.571-49.143z"></path></svg></span><span class="shared-counts-label">Shares</span></span></span><a href="https://www.facebook.com/sharer/sharer.php?u=https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="7218" data-social-network="Facebook" data-social-action="Share" data-social-target="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/&amp;text=Charli%20and%20Landon%E2%80%99s%20%E2%80%9CFake%E2%80%9D%20Relationship%20Exposed%3F%21" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="7218" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/&amp;media=https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp&amp;description=Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?!" title="Share on Pinterest"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button pinterest shared-counts-no-count" data-postid="7218" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a></div>                </div>
                <span class="singlenews-date">12/19/2022 7:20 pm</span>
                <div class="singlenews-auther_mob">
                                        hollywire-team 
                </div>
            </div>

            <div id="ezoic-pub-ad-placeholder-164"> </div>
                            <img class="singlenews-featureimg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp"><noscript><img class="singlenews-featureimg" src="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp" alt=""></noscript>
              

            <div class="singlenews-content">
                <div class="singlenews-cont-left">

                    <div class="singlenews-auther">
                                                <div class="autherimg">
                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="avatar" alt="Hollywire Team" data-lazy-src="/wp-content/uploads/2022/07/cropped-HW_7.jpg" /><noscript><img src="/wp-content/uploads/2022/07/cropped-HW_7.jpg" class="avatar" alt="Hollywire Team" /></noscript>
                                                    </div>
                        hollywire-team 
                    </div>

                    <div class="singlenews-shareicon">
                        <div class="shared-counts-wrap shortcode style-buttons"><span class="shared-counts-button included_total shared-counts-no-count" data-postid="7218" data-social-target="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M694.857 585.143q76 0 129.429 53.429t53.429 129.429-53.429 129.429-129.429 53.429-129.429-53.429-53.429-129.429q0-6.857 1.143-19.429l-205.714-102.857q-52.571 49.143-124.571 49.143-76 0-129.429-53.429t-53.429-129.429 53.429-129.429 129.429-53.429q72 0 124.571 49.143l205.714-102.857q-1.143-12.571-1.143-19.429 0-76 53.429-129.429t129.429-53.429 129.429 53.429 53.429 129.429-53.429 129.429-129.429 53.429q-72 0-124.571-49.143l-205.714 102.857q1.143 12.571 1.143 19.429t-1.143 19.429l205.714 102.857q52.571-49.143 124.571-49.143z"></path></svg></span><span class="shared-counts-label">Shares</span></span></span><a href="https://www.facebook.com/sharer/sharer.php?u=https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="7218" data-social-network="Facebook" data-social-action="Share" data-social-target="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/&amp;text=Charli%20and%20Landon%E2%80%99s%20%E2%80%9CFake%E2%80%9D%20Relationship%20Exposed%3F%21" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="7218" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/&amp;media=https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-1-scaled.webp&amp;description=Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?!" title="Share on Pinterest"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button pinterest shared-counts-no-count" data-postid="7218" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://hollywire.com/celebrity-news/charli-and-landons-fake-relationship-exposed/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a></div>                    </div>
                </div>
                <div class="singlenews-cont-desc">
                    <h4>Charli and Landon&#8217;s &#8220;Fake&#8221; Relationship Exposed?!</h4>
<p><a href="https://www.instagram.com/p/CmRtHdrp6oY/"><span style="font-weight: 400;">There&#8217;s a blind item going around</span></a><span style="font-weight: 400;"> that Charli and Landon&#8217;s relationship has always been fake to help Landon&#8217;s music career. </span></p>
<p>&nbsp;</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2730152450850894"
     crossorigin="anonymous"></script>
<!-- Celeb-Shows -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2730152450850894"
     data-ad-slot="2193720120"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="gogleads_wrap"><div class="gogleads_wrap"></div></div>
<h4><span style="font-weight: 400;">There&#8217;s a blind item about Travis Barker, Landon, and Charli. </span></h4>
<p><span style="font-weight: 400;">Marisa Roth exposed this by saying, &#8220;this former A minus list musician is desperate to make his kids famous&#8230;. To that end, one of his offspring is in a fake relationship with A list social media star.&#8221; </span></p>
<p><span style="font-weight: 400;">Fans recently thought something was up between them after Landon </span><a href="https://www.instagram.com/p/CmLZbq1u5PA/"><span style="font-weight: 400;">liked a fan edit</span></a><span style="font-weight: 400;"> of Huddy&#8217;s diss track about Charli. But as soon as a screenshot of Landon liking this post hit tea pages, Landon claimed that </span><a href="https://www.instagram.com/p/CmMs38KvicF/"><span style="font-weight: 400;">he didn&#8217;t like that fan edit and it&#8217;s fake.</span></a> He said this <span style="font-weight: 400;">despite tea pages claiming that isn&#8217;t possible as there is a screen recording… </span></p>
<p><span style="font-weight: 400;">It seems like Landon and Charli are trying to prove they&#8217;re still going strong, as just as break-up rumors surfaced, Charli and Landon were also just spotted </span><a href="https://www.instagram.com/p/CmKodaLP_fw/"><span style="font-weight: 400;">getting dinner together,</span></a><span style="font-weight: 400;"> and Landon was seen </span><a href="https://www.instagram.com/p/CmIXlN8vTiw/"><span style="font-weight: 400;">wearing Charli&#8217;s </span></a><span style="font-weight: 400;">Social Tourist sweatshirt. Which now seems to make sense &#8211; if their relationship has been fake all along.  </span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Charli did clap when the first shots of her and <a href="https://hollywire.com/celebrity-news/charli-damelio-caught-all-over-new-guy/?cat=">another guy</a> surfaced claiming that she was just standing next to some guy and </span><a href="https://www.instagram.com/p/CmDL5OtJs9c/"><span style="font-weight: 400;">nothing was going on</span></a><span style="font-weight: 400;">. But then a </span><a href="https://www.instagram.com/p/CmITOjIpj2h/"><span style="font-weight: 400;">source who worked the party </span></a><span style="font-weight: 400;">claimed they saw </span><a href="https://www.instagram.com/p/CmFt7Hqpn99/"><span style="font-weight: 400;">Charli and </span></a><span style="font-weight: 400;">this guy &#8220;all over each other&#8221; and the two even &#8220;left together.&#8221; </span></p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2730152450850894"
     crossorigin="anonymous"></script>
<!-- Celeb-Shows -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2730152450850894"
     data-ad-slot="2193720120"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
                </div>
            </div>  
        </div>

        <div class="post-sidebar-wrapper">
            <h5 class="sidebar_title">Popular Posts</h5>
                <div class="populernews_sngl_wrapper">
        <ul class="populernews_sngl_list">
          
                <li class="populernews_sngl_item"> 
                                        <a class="populernews_sngl_img" href="https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/"> 
                                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/07/Charli-DAmelio-Called-An-22Evil-Witch22-In-Huddys-New-Lyrics.jpg"><noscript><img src="https://hollywire.com/wp-content/uploads/2022/07/Charli-DAmelio-Called-An-22Evil-Witch22-In-Huddys-New-Lyrics.jpg" alt=""></noscript>
                                                        
                    </a>
                    <div class="populernews_sngl_content">
                                        	<h3 class="populernews_sngl_title">
                    		<a href="https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/">Charli D&#8217;Amelio Called An &#8220;Evil Witch&#8221; In Huddy&#8217;s New Lyrics</a>
                    	</h3>
                        <div class="blog-post-footer">
                             <span class="blog-date blog-foo-li">Jul 27</span>
                             <span class="blog-read-time blog-foo-li">
                                <span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> &lt; 1</span> <span class="rt-label rt-postfix">mins</span></span> Read</span>
                             <span class="blog-share-btn blog-foo-li">
                                <div class="hover-share-text"><div class="shared-counts-wrap shortcode style-buttons"><span class="shared-counts-button included_total shared-counts-no-count" data-postid="3600" data-social-target="https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M694.857 585.143q76 0 129.429 53.429t53.429 129.429-53.429 129.429-129.429 53.429-129.429-53.429-53.429-129.429q0-6.857 1.143-19.429l-205.714-102.857q-52.571 49.143-124.571 49.143-76 0-129.429-53.429t-53.429-129.429 53.429-129.429 129.429-53.429q72 0 124.571 49.143l205.714-102.857q-1.143-12.571-1.143-19.429 0-76 53.429-129.429t129.429-53.429 129.429 53.429 53.429 129.429-53.429 129.429-129.429 53.429q-72 0-124.571-49.143l-205.714 102.857q1.143 12.571 1.143 19.429t-1.143 19.429l205.714 102.857q52.571-49.143 124.571-49.143z"></path></svg></span><span class="shared-counts-label">Shares</span></span></span><a href="https://www.facebook.com/sharer/sharer.php?u=https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="3600" data-social-network="Facebook" data-social-action="Share" data-social-target="https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/&amp;text=Charli%20D%E2%80%99Amelio%20Called%20An%20%E2%80%9CEvil%20Witch%E2%80%9D%20In%20Huddy%E2%80%99s%20New%20Lyrics" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="3600" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/&amp;media=https://hollywire.com/wp-content/uploads/2022/07/Charli-DAmelio-Called-An-22Evil-Witch22-In-Huddys-New-Lyrics.jpg&amp;description=Charli D&#8217;Amelio Called An &#8220;Evil Witch&#8221; In Huddy&#8217;s New Lyrics" title="Share on Pinterest"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button pinterest shared-counts-no-count" data-postid="3600" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a></div></div>
                                <div class="hover-share-icon"><div class="shared-counts-wrap shortcode style-buttons"><span class="shared-counts-button included_total shared-counts-no-count" data-postid="3600" data-social-target="https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M694.857 585.143q76 0 129.429 53.429t53.429 129.429-53.429 129.429-129.429 53.429-129.429-53.429-53.429-129.429q0-6.857 1.143-19.429l-205.714-102.857q-52.571 49.143-124.571 49.143-76 0-129.429-53.429t-53.429-129.429 53.429-129.429 129.429-53.429q72 0 124.571 49.143l205.714-102.857q-1.143-12.571-1.143-19.429 0-76 53.429-129.429t129.429-53.429 129.429 53.429 53.429 129.429-53.429 129.429-129.429 53.429q-72 0-124.571-49.143l-205.714 102.857q1.143 12.571 1.143 19.429t-1.143 19.429l205.714 102.857q52.571-49.143 124.571-49.143z"></path></svg></span><span class="shared-counts-label">Shares</span></span></span><a href="https://www.facebook.com/sharer/sharer.php?u=https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="3600" data-social-network="Facebook" data-social-action="Share" data-social-target="https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/&amp;text=Charli%20D%E2%80%99Amelio%20Called%20An%20%E2%80%9CEvil%20Witch%E2%80%9D%20In%20Huddy%E2%80%99s%20New%20Lyrics" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="3600" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/&amp;media=https://hollywire.com/wp-content/uploads/2022/07/Charli-DAmelio-Called-An-22Evil-Witch22-In-Huddys-New-Lyrics.jpg&amp;description=Charli D&#8217;Amelio Called An &#8220;Evil Witch&#8221; In Huddy&#8217;s New Lyrics" title="Share on Pinterest"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button pinterest shared-counts-no-count" data-postid="3600" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://hollywire.com/celebrity-news/charli-damelio-called-an-evil-witch-in-huddys-new-lyrics/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a></div></div>
                             </span>
                        </div>
                    </div>
                </li>

            
                <li class="populernews_sngl_item"> 
                                        <a class="populernews_sngl_img" href="https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/"> 
                                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/08/Millie-Bobby-Brown-Opens-Up-About-Being-Publicly-Humiliated.jpg"><noscript><img src="https://hollywire.com/wp-content/uploads/2022/08/Millie-Bobby-Brown-Opens-Up-About-Being-Publicly-Humiliated.jpg" alt=""></noscript>
                                                        
                    </a>
                    <div class="populernews_sngl_content">
                                        	<h3 class="populernews_sngl_title">
                    		<a href="https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/">Millie Bobby Brown Opens Up About Being “Publicly Humiliated”</a>
                    	</h3>
                        <div class="blog-post-footer">
                             <span class="blog-date blog-foo-li">Aug 15</span>
                             <span class="blog-read-time blog-foo-li">
                                <span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> &lt; 1</span> <span class="rt-label rt-postfix">mins</span></span> Read</span>
                             <span class="blog-share-btn blog-foo-li">
                                <div class="hover-share-text"><div class="shared-counts-wrap shortcode style-buttons"><span class="shared-counts-button included_total shared-counts-no-count" data-postid="4025" data-social-target="https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M694.857 585.143q76 0 129.429 53.429t53.429 129.429-53.429 129.429-129.429 53.429-129.429-53.429-53.429-129.429q0-6.857 1.143-19.429l-205.714-102.857q-52.571 49.143-124.571 49.143-76 0-129.429-53.429t-53.429-129.429 53.429-129.429 129.429-53.429q72 0 124.571 49.143l205.714-102.857q-1.143-12.571-1.143-19.429 0-76 53.429-129.429t129.429-53.429 129.429 53.429 53.429 129.429-53.429 129.429-129.429 53.429q-72 0-124.571-49.143l-205.714 102.857q1.143 12.571 1.143 19.429t-1.143 19.429l205.714 102.857q52.571-49.143 124.571-49.143z"></path></svg></span><span class="shared-counts-label">Shares</span></span></span><a href="https://www.facebook.com/sharer/sharer.php?u=https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="4025" data-social-network="Facebook" data-social-action="Share" data-social-target="https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/&amp;text=Millie%20Bobby%20Brown%20Opens%20Up%20About%20Being%20%E2%80%9CPublicly%20Humiliated%E2%80%9D" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="4025" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/&amp;media=https://hollywire.com/wp-content/uploads/2022/08/Millie-Bobby-Brown-Opens-Up-About-Being-Publicly-Humiliated.jpg&amp;description=Millie Bobby Brown Opens Up About Being “Publicly Humiliated”" title="Share on Pinterest"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button pinterest shared-counts-no-count" data-postid="4025" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a></div></div>
                                <div class="hover-share-icon"><div class="shared-counts-wrap shortcode style-buttons"><span class="shared-counts-button included_total shared-counts-no-count" data-postid="4025" data-social-target="https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M694.857 585.143q76 0 129.429 53.429t53.429 129.429-53.429 129.429-129.429 53.429-129.429-53.429-53.429-129.429q0-6.857 1.143-19.429l-205.714-102.857q-52.571 49.143-124.571 49.143-76 0-129.429-53.429t-53.429-129.429 53.429-129.429 129.429-53.429q72 0 124.571 49.143l205.714-102.857q-1.143-12.571-1.143-19.429 0-76 53.429-129.429t129.429-53.429 129.429 53.429 53.429 129.429-53.429 129.429-129.429 53.429q-72 0-124.571-49.143l-205.714 102.857q1.143 12.571 1.143 19.429t-1.143 19.429l205.714 102.857q52.571-49.143 124.571-49.143z"></path></svg></span><span class="shared-counts-label">Shares</span></span></span><a href="https://www.facebook.com/sharer/sharer.php?u=https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="4025" data-social-network="Facebook" data-social-action="Share" data-social-target="https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/&amp;text=Millie%20Bobby%20Brown%20Opens%20Up%20About%20Being%20%E2%80%9CPublicly%20Humiliated%E2%80%9D" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="4025" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/&amp;media=https://hollywire.com/wp-content/uploads/2022/08/Millie-Bobby-Brown-Opens-Up-About-Being-Publicly-Humiliated.jpg&amp;description=Millie Bobby Brown Opens Up About Being “Publicly Humiliated”" title="Share on Pinterest"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button pinterest shared-counts-no-count" data-postid="4025" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://hollywire.com/celebrity-news/millie-bobby-brown-opens-up-about-being-publicly-humiliated/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a></div></div>
                             </span>
                        </div>
                    </div>
                </li>

            
                <li class="populernews_sngl_item"> 
                                        <a class="populernews_sngl_img" href="https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/"> 
                                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/08/Zendaya-Reveals-What-She-Wants-To-See-In-Euphoria-Season-3-scaled.jpg"><noscript><img src="https://hollywire.com/wp-content/uploads/2022/08/Zendaya-Reveals-What-She-Wants-To-See-In-Euphoria-Season-3-scaled.jpg" alt=""></noscript>
                                                        
                    </a>
                    <div class="populernews_sngl_content">
                                        	<h3 class="populernews_sngl_title">
                    		<a href="https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/">Zendaya Reveals What She Wants To See In Euphoria Season 3</a>
                    	</h3>
                        <div class="blog-post-footer">
                             <span class="blog-date blog-foo-li">Aug 15</span>
                             <span class="blog-read-time blog-foo-li">
                                <span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> &lt; 1</span> <span class="rt-label rt-postfix">mins</span></span> Read</span>
                             <span class="blog-share-btn blog-foo-li">
                                <div class="hover-share-text"><div class="shared-counts-wrap shortcode style-buttons"><span class="shared-counts-button included_total shared-counts-no-count" data-postid="4022" data-social-target="https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M694.857 585.143q76 0 129.429 53.429t53.429 129.429-53.429 129.429-129.429 53.429-129.429-53.429-53.429-129.429q0-6.857 1.143-19.429l-205.714-102.857q-52.571 49.143-124.571 49.143-76 0-129.429-53.429t-53.429-129.429 53.429-129.429 129.429-53.429q72 0 124.571 49.143l205.714-102.857q-1.143-12.571-1.143-19.429 0-76 53.429-129.429t129.429-53.429 129.429 53.429 53.429 129.429-53.429 129.429-129.429 53.429q-72 0-124.571-49.143l-205.714 102.857q1.143 12.571 1.143 19.429t-1.143 19.429l205.714 102.857q52.571-49.143 124.571-49.143z"></path></svg></span><span class="shared-counts-label">Shares</span></span></span><a href="https://www.facebook.com/sharer/sharer.php?u=https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="4022" data-social-network="Facebook" data-social-action="Share" data-social-target="https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/&amp;text=Zendaya%20Reveals%20What%20She%20Wants%20To%20See%20In%20Euphoria%20Season%203" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="4022" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/&amp;media=https://hollywire.com/wp-content/uploads/2022/08/Zendaya-Reveals-What-She-Wants-To-See-In-Euphoria-Season-3-scaled.jpg&amp;description=Zendaya Reveals What She Wants To See In Euphoria Season 3" title="Share on Pinterest"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button pinterest shared-counts-no-count" data-postid="4022" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a></div></div>
                                <div class="hover-share-icon"><div class="shared-counts-wrap shortcode style-buttons"><span class="shared-counts-button included_total shared-counts-no-count" data-postid="4022" data-social-target="https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M694.857 585.143q76 0 129.429 53.429t53.429 129.429-53.429 129.429-129.429 53.429-129.429-53.429-53.429-129.429q0-6.857 1.143-19.429l-205.714-102.857q-52.571 49.143-124.571 49.143-76 0-129.429-53.429t-53.429-129.429 53.429-129.429 129.429-53.429q72 0 124.571 49.143l205.714-102.857q-1.143-12.571-1.143-19.429 0-76 53.429-129.429t129.429-53.429 129.429 53.429 53.429 129.429-53.429 129.429-129.429 53.429q-72 0-124.571-49.143l-205.714 102.857q1.143 12.571 1.143 19.429t-1.143 19.429l205.714 102.857q52.571-49.143 124.571-49.143z"></path></svg></span><span class="shared-counts-label">Shares</span></span></span><a href="https://www.facebook.com/sharer/sharer.php?u=https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="4022" data-social-network="Facebook" data-social-action="Share" data-social-target="https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/&amp;text=Zendaya%20Reveals%20What%20She%20Wants%20To%20See%20In%20Euphoria%20Season%203" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="4022" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/&amp;media=https://hollywire.com/wp-content/uploads/2022/08/Zendaya-Reveals-What-She-Wants-To-See-In-Euphoria-Season-3-scaled.jpg&amp;description=Zendaya Reveals What She Wants To See In Euphoria Season 3" title="Share on Pinterest"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button pinterest shared-counts-no-count" data-postid="4022" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://hollywire.com/celebrity-news/zendaya-reveals-what-she-wants-to-see-in-euphoria-season-3/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a></div></div>
                             </span>
                        </div>
                    </div>
                </li>

                    </ul>
    </div>
            <div class="singlenews-google_adv">
                <div id="ezoic-pub-ad-placeholder-172"> </div>
            </div>
        </div>

      </div>
        
                                <h2 class="relatedpost_heading">Related Posts</h2>
        <ul class="relatedpost_ul">
                          <li class="relatedpost_li">
                        <a class="relatedpost_imgwr" href="https://hollywire.com/celebrity-news/prince-harry-requests-meeting-with-royal-family/">
                                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/880232960.webp"><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/880232960.webp" alt=""></noscript>
                                                    </a>
                     <a class="relatedpost_title" href="https://hollywire.com/celebrity-news/prince-harry-requests-meeting-with-royal-family/">Prince Harry requests meeting with royal family</a>
                </li>
                            <li class="relatedpost_li">
                        <a class="relatedpost_imgwr" href="https://hollywire.com/celebrity-news/khloe-refuses-to-ever-let-her-daughter-sleep-over-at-kourtneys-house/">
                                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/rs_1200x1200-210627114401-1200-khloe-kardashian-true-thompson-instagram-cjh-062521.webp"><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/rs_1200x1200-210627114401-1200-khloe-kardashian-true-thompson-instagram-cjh-062521.webp" alt=""></noscript>
                                                    </a>
                     <a class="relatedpost_title" href="https://hollywire.com/celebrity-news/khloe-refuses-to-ever-let-her-daughter-sleep-over-at-kourtneys-house/">Khloe refuses to ever let her daughter sleep over at Kourtney’s house</a>
                </li>
                            <li class="relatedpost_li">
                        <a class="relatedpost_imgwr" href="https://hollywire.com/celebrity-news/josh-richards-slams-charli-damelio-for-cheating-on-landon-barker/">
                                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/charli-damelio-press-2022-cr-Tylor-Klipfel-billboard-1548.webp"><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/charli-damelio-press-2022-cr-Tylor-Klipfel-billboard-1548.webp" alt=""></noscript>
                                                    </a>
                     <a class="relatedpost_title" href="https://hollywire.com/celebrity-news/josh-richards-slams-charli-damelio-for-cheating-on-landon-barker/">Josh Richards Slams Charli D&#8217;Amelio for Cheating on Landon Barker</a>
                </li>
                            <li class="relatedpost_li">
                        <a class="relatedpost_imgwr" href="https://hollywire.com/celebrity-news/kim-shades-pete-again/">
                                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/pete-davidson-kim-kardashian-4b622fe98df54bedbc9b76583ec211af.jpeg"><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/pete-davidson-kim-kardashian-4b622fe98df54bedbc9b76583ec211af.jpeg" alt=""></noscript>
                                                    </a>
                     <a class="relatedpost_title" href="https://hollywire.com/celebrity-news/kim-shades-pete-again/">Kim Shades Pete Again</a>
                </li>
                            <li class="relatedpost_li">
                        <a class="relatedpost_imgwr" href="https://hollywire.com/celebrity-news/charli-damelios-boyfriend-throws-major-shade-at-her/">
                                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-pda2-.webp"><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/landon-barker-charli-pda2-.webp" alt=""></noscript>
                                                    </a>
                     <a class="relatedpost_title" href="https://hollywire.com/celebrity-news/charli-damelios-boyfriend-throws-major-shade-at-her/">Charli D&#8217;Amelio&#8217;s Boyfriend Throws Major Shade at Her</a>
                </li>
                            <li class="relatedpost_li">
                        <a class="relatedpost_imgwr" href="https://hollywire.com/celebrity-news/megan-thee-stallion-wishes-tory-lanez-killed-her/">
                                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://hollywire.com/wp-content/uploads/2022/12/b55a03e0cdac13687a03016aabadc766.jpeg"><noscript><img src="https://hollywire.com/wp-content/uploads/2022/12/b55a03e0cdac13687a03016aabadc766.jpeg" alt=""></noscript>
                                                    </a>
                     <a class="relatedpost_title" href="https://hollywire.com/celebrity-news/megan-thee-stallion-wishes-tory-lanez-killed-her/">Megan Thee Stallion wishes Tory Lanez killed her</a>
                </li>
                    </ul>
        
        
    </div>
    <div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2730152450850894"
     crossorigin="anonymous"></script>
<!-- Celeb-Shows -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2730152450850894"
     data-ad-slot="2193720120"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


    
    </div><!-- singlenews-list close -->
</main>


<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    jQuery(document).ready(function(){
        jQuery('.singlenews-item + .code-block').remove();
    })

    jQuery(window).on('scroll', function () { 

        if (jQuery(window).scrollTop() + jQuery(window).height()  >= jQuery(document).height() - 200) {
            var nextPost = jQuery('.singlenews-item.show-post + .singlenews-item');

            setTimeout(function(){
                jQuery('.post-loader').hide();
                nextPost.fadeIn();
                nextPost.addClass('show-post');
                jQuery('.singlenews-item').not(nextPost).removeClass('show-post');
            }, 1000);

            jQuery('.singlenews-item.show-post .post-loader').show();
        }
    });
</script>

		<footer data-elementor-type="footer" data-elementor-id="169" class="elementor elementor-169 elementor-location-footer">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-89a46f8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="89a46f8" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-8b44729" data-id="8b44729" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-294a73d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="294a73d" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-58fd43f elementor-hidden-tablet elementor-hidden-mobile" data-id="58fd43f" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-789cd1f elementor-widget elementor-widget-image" data-id="789cd1f" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://hollywire.com">
							<img width="150" height="62" src="https://hollywire.com/wp-content/uploads/2022/06/hollywire-logo.png" class="attachment-large size-large" alt="" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-d3cf658" data-id="d3cf658" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-b8cfdc2 elementor-widget elementor-widget-html" data-id="b8cfdc2" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script type="rocketlazyloadscript">
  window.addEventListener('load', function() {
    if (window.location.pathname == "/celebrities/charli-damelio/") {
      gtag('event', 'conversion', {'send_to': 'AW-988940307/lbRGCJHT9dIDEJOQyNcD'});
    }
  })

</script>		</div>
				</div>
				<div class="elementor-element elementor-element-b73d318 elementor-hidden-desktop elementor-widget elementor-widget-image" data-id="b73d318" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://hollywire.com">
							<img width="150" height="62" src="https://hollywire.com/wp-content/uploads/2022/06/hollywire-logo.png" class="attachment-full size-full" alt="" />								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-522bb49 elementor-button-align-start elementor-widget elementor-widget-form" data-id="522bb49" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;25&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="Subscribe Form">
			<input type="hidden" name="post_id" value="169"/>
			<input type="hidden" name="form_id" value="522bb49"/>
			<input type="hidden" name="referer_title" value="Charli and Landon&#039;s &quot;Fake&quot; Relationship Exposed?! - HollyWire" />

							<input type="hidden" name="queried_id" value="7218"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-email elementor-col-33 elementor-md-100 elementor-field-required">
												<label for="form-field-email" class="elementor-field-label elementor-screen-only">
								Name							</label>
														<input size="1" type="text" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Name" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-field_ba280a3 elementor-col-30 elementor-md-100 elementor-field-required">
												<label for="form-field-field_ba280a3" class="elementor-field-label elementor-screen-only">
								Email							</label>
														<input size="1" type="email" name="form_fields[field_ba280a3]" id="form-field-field_ba280a3" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Email" required="required" aria-required="true">
											</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-25 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Subscribe</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-1ef2cf3 e-grid-align-left e-grid-align-mobile-center elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="1ef2cf3" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
			<style>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</style>		<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-animation-push elementor-repeater-item-c17763c" href="https://www.facebook.com/HOLLYWIRE/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-push elementor-repeater-item-071b6df" href="https://twitter.com/hollywire/" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-push elementor-repeater-item-5bc004e" href="https://www.youtube.com/user/HollywireTV" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-push elementor-repeater-item-5e9052a" href="https://www.instagram.com/hollywire/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-f3c66a1" data-id="f3c66a1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-f134dac elementor-list-item-link-inline elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="f134dac" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="#">

											<span class="elementor-icon-list-text">About</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="#">

											<span class="elementor-icon-list-text">Contact</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="#">

											<span class="elementor-icon-list-text">Privacy</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="#">

											<span class="elementor-icon-list-text">Terms</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/sitemap">

											<span class="elementor-icon-list-text">Sitemap</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-9f3ce32 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-mobile elementor-section-height-default elementor-section-height-default elementor-invisible" data-id="9f3ce32" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;bottom&quot;,&quot;animation&quot;:&quot;fadeIn&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky_offset_mobile&quot;:0,&quot;sticky_effects_offset_mobile&quot;:0,&quot;sticky_on&quot;:[&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a06d6f9" data-id="a06d6f9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-0024587 elementor-widget elementor-widget-shortcode" data-id="0024587" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2730152450850894"
crossorigin="anonymous"></script>
<!-- New Footer -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2730152450850894"
data-ad-slot="7599802818"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</footer>
		
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">Our site uses cookies. Learn more about our use of cookies: <a role='button' class="cli_settings_button">Our Policies</a></div><div class="cli-bar-btn_container"><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element small cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">I ACCEPT USE OF COOKIES</a></div></div><a role='button' id="cookie_action_close_header_reject" class="cookie_action_close_header_reject cli_action_button wt-cli-reject-btn" data-cli_action="reject">Reject All</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->		<div data-elementor-type="popup" data-elementor-id="2279" class="elementor elementor-2279 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeIn&quot;,&quot;exit_animation&quot;:&quot;fadeIn&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;1.4&quot;,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;page_load_delay&quot;:3,&quot;page_load&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;times&quot;:&quot;yes&quot;}}">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-aa5adba elementor-section-height-min-height elementor-section-items-stretch ignore-toc newsletter-popup elementor-section-boxed elementor-section-height-default" data-id="aa5adba" data-element_type="section" id="newsletter-popup">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5c368c58 elementor-hidden-mobile" data-id="5c368c58" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-b0a0e29 elementor-widget elementor-widget-spacer" data-id="b0a0e29" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-column .elementor-spacer-inner{height:var(--spacer-size)}.e-con{--container-widget-width:100%}.e-con-inner>.elementor-widget-spacer,.e-con>.elementor-widget-spacer{width:var(--container-widget-width,var(--spacer-size));-ms-flex-item-align:stretch;align-self:stretch;-ms-flex-negative:0;flex-shrink:0}.e-con-inner>.elementor-widget-spacer>.elementor-widget-container,.e-con-inner>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer,.e-con>.elementor-widget-spacer>.elementor-widget-container,.e-con>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer{height:100%}.e-con-inner>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer>.elementor-spacer-inner,.e-con>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer>.elementor-spacer-inner{height:var(--container-widget-height,var(--spacer-size))}</style>		<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-26b33d08" data-id="26b33d08" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-17a74c3e elementor-widget elementor-widget-heading" data-id="17a74c3e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">Sign Up to Our Newsletter
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-4517968b elementor-widget elementor-widget-text-editor" data-id="4517968b" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>				<p style="text-align: center;">Get notified about exclusive breaking celebrity news every week!</p>						</div>
				</div>
				<div class="elementor-element elementor-element-367c9dde newsletter-popup-form elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="367c9dde" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" id="popupform" name="NEWSLETTER">
			<input type="hidden" name="post_id" value="2279"/>
			<input type="hidden" name="form_id" value="367c9dde"/>
			<input type="hidden" name="referer_title" value="Charli and Landon&#039;s &quot;Fake&quot; Relationship Exposed?! - HollyWire" />

							<input type="hidden" name="queried_id" value="7218"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email_subscribe elementor-col-100 elementor-field-required">
												<label for="form-field-email_subscribe" class="elementor-field-label elementor-screen-only">
								Email Address							</label>
														<input size="1" type="email" name="form_fields[email_subscribe]" id="form-field-email_subscribe" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Email Address" required="required" aria-required="true">
											</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">SIGN UP</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		<link rel='stylesheet' id='elementor-post-6720-css'  href='https://hollywire.com/wp-content/uploads/elementor/css/post-6720.css?ver=1670524051' media='all' />
<link rel='stylesheet' id='elementor-post-2053-css'  href='https://hollywire.com/wp-content/uploads/elementor/css/post-2053.css?ver=1670524051' media='all' />



<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.3' media='all' />
<script id='rate-my-post-js-extra'>
var rmp_frontend = {"admin_ajax":"https:\/\/hollywire.com\/wp-admin\/admin-ajax.php","postID":"7218","noVotes":"No votes so far! Be the first to rate this post.","cookie":"You already voted! This vote will not be counted!","afterVote":"Thank you for rating this post!","notShowRating":"1","social":"1","feedback":"1","cookieDisable":"1","emptyFeedback":"Please insert your feedback in the box above!","hoverTexts":"1","preventAccidental":"1","grecaptcha":"1","siteKey":"","votingPriv":"1","loggedIn":"","positiveThreshold":"2","ajaxLoad":"1","nonce":"8ad31e80c0"};
</script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/rate-my-post/public/js/rate-my-post.js?ver=3.3.7' id='rate-my-post-js'></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/script-demo\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/hollywire.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.8.0' id='yith-infinitescroll-js'></script>
<script id='yith-infs-js-extra'>
var yith_infs = {"navSelector":"#pagi-cus","nextSelector":"#pagi-cus .next.page-numbers","itemSelector":".scroll-singlenews-item","contentSelector":"body","loader":"https:\/\/hollywire.com\/wp-content\/plugins\/yith-infinite-scrolling\/assets\/images\/loader.gif","shop":""};
</script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.8.0' id='yith-infs-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/themes/hello-elementor/assets/js/hello-frontend.min.js?ver=1.0.0' id='hello-theme-frontend-js'></script>
<script type="rocketlazyloadscript" id='wd-asl-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/hollywire.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/hollywire.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/hollywire.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 1; window.ASL.media_query = 4754; window.ASL.version = 4754; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/hollywire.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/hollywire.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/hollywire.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/hollywire.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/hollywire.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.init_only_in_viewport = true; window.ASL.font_url = "https:\/\/hollywire.com\/wp-content\/plugins\/ajax-search-lite\/css\/fonts\/icons2.woff2"; window.ASL.scrollbar = false; window.ASL.css_async = false; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
window.ASL_INSTANCES = [];window.ASL_INSTANCES[1] = {"homeurl":"https:\/\/hollywire.com\/","resultstype":"vertical","resultsposition":"hover","itemscount":4,"charcount":0,"highlight":0,"highlightwholewords":1,"singleHighlight":0,"scrollToResults":{"enabled":0,"offset":0},"resultareaclickable":1,"autocomplete":{"enabled":1,"lang":"en","trigger_charcount":0},"mobile":{"menu_selector":"#menu-toggle"},"trigger":{"click":"results_page","click_location":"same","update_href":0,"return":"results_page","return_location":"same","facet":1,"type":1,"redirect_url":"?s={phrase}","delay":300},"animations":{"pc":{"settings":{"anim":"fadedrop","dur":300},"results":{"anim":"fadedrop","dur":300},"items":"voidanim"},"mob":{"settings":{"anim":"fadedrop","dur":300},"results":{"anim":"fadedrop","dur":300},"items":"voidanim"}},"autop":{"state":"disabled","phrase":"","count":1},"resPage":{"useAjax":0,"selector":"#main","trigger_type":1,"trigger_facet":1,"trigger_magnifier":0,"trigger_return":0},"resultsSnapTo":"left","results":{"width":"auto","width_tablet":"auto","width_phone":"auto"},"settingsimagepos":"right","closeOnDocClick":1,"overridewpdefault":1,"override_method":"get"};
</script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-prereq.js?ver=4754' id='wd-asl-ajaxsearchlite-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js?ver=4754' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-results-vertical.js?ver=4754' id='wd-asl-ajaxsearchlite-vertical-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-autocomplete.js?ver=4754' id='wd-asl-ajaxsearchlite-autocomplete-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-load.js?ver=4754' id='wd-asl-ajaxsearchlite-load-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-wrapper.js?ver=4754' id='wd-asl-ajaxsearchlite-wrapper-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/themes/hello-theme-child-master/js/owl.carousel.min.js?ver=1.1' id='owl-carousel-js-js'></script>
<script type="rocketlazyloadscript" src='//cdn.jsdelivr.net/gh/fancyapps/fancybox@3.5.7/dist/jquery.fancybox.min.js?ver=1.1' id='fancybox-js-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/themes/hello-theme-child-master/js/site-22.js?ver=1.1' id='site-js-js'></script>
<script type="rocketlazyloadscript" src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3' async='async' id='remote_sdk-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script id='shared-counts-js-extra'>
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/hollywire.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
</script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.4.0' id='shared-counts-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.8.2' id='elementor-pro-webpack-runtime-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.8.1' id='elementor-webpack-runtime-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.8.1' id='elementor-frontend-modules-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/hollywire.com\/wp-admin\/admin-ajax.php","nonce":"f905c08d48","urls":{"assets":"https:\/\/hollywire.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/hollywire.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/hollywire.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.8.2' id='elementor-pro-frontend-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type="rocketlazyloadscript" id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.8.1","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/hollywire.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"title","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":7218,"title":"Charli%20and%20Landon%27s%20%22Fake%22%20Relationship%20Exposed%3F%21%20-%20HollyWire","excerpt":"","featuredImage":"https:\/\/hollywire.com\/wp-content\/uploads\/2022\/12\/landon-barker-charli-1-910x1024.webp"}};
</script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.8.1' id='elementor-frontend-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.8.2' id='pro-elements-handlers-js'></script>
<script type="rocketlazyloadscript" src='https://hollywire.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.8.2' id='e-sticky-js'></script>
<script type="rocketlazyloadscript" id="cz8MjVA6ko" async src="data:text/javascript;base64,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"></script>

<script type="rocketlazyloadscript" src='//hollywire.com/wp-content/uploads/custom-css-js/6826.js?v=5555'></script>
<!-- start Simple Custom CSS and JS -->
<script type="rocketlazyloadscript">

jQuery(document).ready(function(){

	jQuery('.tab-cont-inner p:nth-child(2)').after('<div id="ezoic-pub-ad-placeholder-166"> </div>');

	jQuery('.tab-cont-inner p:nth-child(4)').after('<div id="ezoic-pub-ad-placeholder-167"> </div>');

	jQuery('.singlenews-cont-desc p:nth-child(2n+1)').after('<div id="ezoic-pub-ad-placeholder-165"> </div>');

	jQuery('.singlenews-cont-desc p:nth-child(2n)').after('<div id="ezoic-pub-ad-placeholder-166"> </div>');

});</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="rocketlazyloadscript">
jQuery(document).ready(function($){ 
	
		if(jQuery('#video-wrapper').hasClass('fixed')){
			jQuery('#video-live-strim').removeAttr('controls');
		}else{
			jQuery('#video-live-strim').attr('controls','Play');
		}
	
	jQuery(window).scroll(function($){		
		 if(jQuery('#video-wrapper').hasClass('fixed')){
			 jQuery('#video-live-strim').removeAttr('controls');
		 }else{
			 jQuery('#video-live-strim').attr('controls','Play');
		 }
		
	});
	
	 jQuery('#vd-close-btn').on('click',function(){
		 jQuery('#video-live-strim').trigger('pause');
		 jQuery('#video-wrapper.fixed, #header.head_fixed').addClass('close');
		 jQuery('#header.head_fixed').css('top','0');
		 jQuery('body #cookie-law-info-bar').css('bottom','15px');
		 jQuery('body:not(.home) #header').css('padding-top','0');
	 })
}); </script>
<!-- end Simple Custom CSS and JS -->
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async data-type="kppassive" data-kpscriptsrc="https://hollywire.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1671531035 -->